Networking & Wireless forum

General discussion

Strong Signal, No Internet

by pensergas / September 15, 2006 2:22 PM PDT

My wife and I have a laptop that receives a strong wireless signal but receives no internet connection.

Here are some possible clues:

1) cannot ping any addresses other than router
2) can connect to internet but only using school VPN account

This problem occurred only recently; we were able to use the laptop within our home wireless network for well over a year (without logging onto VPN).

Suggestions? I just wish I could pinpoint the problem (i.e., laptop? router?).


Discussion is locked
You are posting a reply to: Strong Signal, No Internet
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Strong Signal, No Internet
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Reset the Wireless and/or Router
by jgvillan / September 18, 2006 10:12 AM PDT

That's not an easy question to answer. And it is also puzzling that it can't hit the internet unless you are using VPN to actually connect. It's possible that your router isn't connecting/logging into your ISP.

You may want to reset your router to it's default settings and see if you can get back into the internet. It's entirely possible that your ISP had changed the way it would like their subscribers to log in, thus you may have to reset your router accordingly.

Another possibility would be that it could be a fimrware/software or hardware fault within your router. If the former, you may need to update the firmware of your router. Look up your router's maufacturing web site if they have the latest firmware upgrades. Usually, they would. If it's the latter, you may need to replace it (assuming that you dont have extended warranty on it).

Also hardware related, your broadband modem maybe on it's way out as well....either software or hardware. If so, then the same thing would apply.

It may also be something as simple as a 'bad' CAT 5 cable that connects your router to the broadband modem.

I hope that this helps alittle and good luck.

Collapse -
any luck????????
by davidvhead / October 8, 2006 9:11 PM PDT

I am having the same issue with my wi-fi PDA, have you had any luck???


Collapse -
by R. Proffitt Forum moderator / October 8, 2006 11:24 PM PDT
In reply to: any luck????????

I have a few wifi PDAs and the recipe seems simple (once you know.)

1. Enable SSID broadcast.
2. Enable mixed mode (router)
3. Try 64-bit WEP or none.


Collapse -
been there done that
by davidvhead / October 9, 2006 8:39 AM PDT
In reply to: PDA?

i've been there and done that i am "coneceted" it appears but can't log onto the internet.

Collapse -
been there done that
by davidvhead / October 9, 2006 8:40 AM PDT
In reply to: PDA?

i've been there and done that i am ''coneceted'' it appears but can't log onto the internet.

Collapse -
Ok, explain "log on" to the internet.
by R. Proffitt Forum moderator / October 9, 2006 9:31 AM PDT
In reply to: been there done that

For me I just connect and use. I don't log on.


Collapse -
i took 2 days but it worked
by davidvhead / October 9, 2006 5:15 PM PDT

it took two days but I got it working.

1. Updated Firmware on router
2. Disabled WEP on computer
3. Backed up contact, inbox and calendar in to Outlook from pda (onto my desktop)
4. Turned "battery saving blah blah blah" off
5. Turned unit off
6. Pluged unit in (not to usb, just to power source)
7. Switched unit power supply swith to off, waited ten minutes.
8. Turned Wi-Fi switch "on"
9. Swithced unit back on (lost all data and settings)
10. Left all settings on default.
11. Clicked "go" and typed in a web address in the address bar, and ahla!

Now I also tried to restore my old stuff with the back up i made of the pda on my media card and it messed my connection up again. So I did it all over agian and synced my outlook content back in after I got the internet working again.

Thanks for your help!

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?