Windows Legacy OS forum

General discussion

Strange Problem With Outlook 2003 and Mozilla Firefox

by Daviddude / February 14, 2008 11:03 AM PST

Hi people,

I have a strange problem with Outlook 2003 and Mozilla Firefox browser.
When I receive an email with a internet link and I click the link two browser windows open, one to my default home page, the other one to the link. Sometimes one of the Firefox browser windows will be no bigger than the little firefox icon and the three window controls.

Does anyone have an idea how I can fix this?

I have a HP Pavilion with dual core processor (2.0 GHz, 960 MB RAM (shared video causes that strange 960 #), running Windowx XP Media Center 2005. Mozilla Firefox is my default browser.

Thanks in advance for your replies.

Discussion is locked
You are posting a reply to: Strange Problem With Outlook 2003 and Mozilla Firefox
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Strange Problem With Outlook 2003 and Mozilla Firefox
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Use Thunderbird instead?
by Jimmy Greystone / February 14, 2008 11:49 AM PST

Outlook is probably doing something funny to the data it's passing to Firefox when you click on a link. And just a quick aside, but it's NEVER a good idea to click on a link directly in an email. ALWAYS copy and paste it into the browser to avoid being hit by some kind of phishing scam.

If you only need the email function of Outlook, you'd probably be better off with Thunderbird or some other email program. If you also use the calendar functions, you can try Mozilla Sunbird or the Lightning extension for Thunderbird to get the majority of the same functionality.

Collapse -
Thanks
by Daviddude / February 14, 2008 11:57 AM PST

Thanks for the reply, but I use a Blackberry, and I update it using the desktop manager (blackberry provided) and Outlook.

thanks anyway.

But that is a thought...I should just copy and paste the link.

Collapse -
Just a bump
by Daviddude / February 17, 2008 2:58 AM PST
In reply to: Thanks

to see if any one has any ideas how to fix.

Collapse -
Fix
by StraterPatrick / April 11, 2008 11:45 AM PDT
In reply to: Just a bump

This fixed the same problem for me:

(From http://www.slipstick.com/problems/firefox.htm)

1. Open Explorer
2. Select Tools and then Folder Options
3. Select the File Types tab
4. Select Extension: (NONE), File Type: URL:HyperText Transfer Protocol
5. Click Advanced toward the bottom of the window
6. In the Edit File Type window, select open and click Edit
7. Clear the check for DDE above the DDE message box (which should contain "%1" or similar)
8. Click OK, Click OK
9. Repeat for File Type: HyperText Transfer Protocol with Privacy and FTP

Collapse -
Thanks for the reply
by Daviddude / April 11, 2008 12:19 PM PDT
In reply to: Fix

But I don't have those entries in the File Types tab.
What I do have is a Firefox URL and an Internet Shortcut I tried changing them as outlined in your posting and link, but that didn't work.
I will try changing the default browser to IE and see what happens and post back.

Collapse -
Very Strange...
by Daviddude / April 11, 2008 12:23 PM PDT
In reply to: Fix

If I make IE my default browser - No Problem, and I have those two entries mentioned. So I made the changes, changed the default browser to Mozilla Firefox and tried the link and same problem - Two Mozilla browser windows open - one to the link, the other one to my home page.

Collapse -
Update
by Daviddude / April 11, 2008 12:43 PM PDT
In reply to: Fix

I created those two entries in the file types and that fixed the problem.

Thanks for your help!! Happy

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

We are giving away 'Black Panther' swag!

Four lucky readers will be taking home *Marvel*ous "Black Panther" prizes, including magazines autographed by the King of Wakanda himself! Giveaway ends Feb. 25, 2018.