Computer Help forum

Resolved Question

strange "Narrow Your Results" page keeps popping up

by afterdinnerspeaker / April 15, 2012 5:01 AM PDT
afterdinnerspeaker has chosen the best answer to their question. View answer
Discussion is locked
You are posting a reply to: strange "Narrow Your Results" page keeps popping up
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: strange "Narrow Your Results" page keeps popping up
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by afterdinnerspeaker

Collapse -
I'm getting this too.
by Lee Koo (ADMIN) CNET staff/forum admin / April 16, 2012 8:38 AM PDT

I'll notify the proper people about this.

Thanks for reporting it!

-Lee

Collapse -
Well it doesn't seem to be
by MarkFlax Forum moderator / April 16, 2012 8:49 AM PDT
In reply to: I'm getting this too.

the latest IE update. I just uninstalled it and I am still getting the same results.

Mark

Collapse -
The download.com team is aware of the problem and are...
by Lee Koo (ADMIN) CNET staff/forum admin / April 16, 2012 9:04 AM PDT

working on it as I type this.

Hopefully they get it resolve soon.

Thanks!
-Lee

Collapse -
Have there been any resolutions?...

Hi there Lee,

Just wondering how the download.com team is progressing on this problem?

Many thanks,

Jerry

Collapse -
Hi Jerry...
by Lee Koo (ADMIN) CNET staff/forum admin / April 19, 2012 4:33 AM PDT

They are still investigating... Not as trivial as I thought it would be.

You are still seeing it right? I know I am.

Hang in there.

-Lee

Collapse -
Yes, still seeing it...
by afterdinnerspeaker / April 19, 2012 5:22 AM PDT
In reply to: Hi Jerry...

Thanks so much Lee,

I'll hang in there.

Jerry

Collapse -
They're still digging...
by Lee Koo (ADMIN) CNET staff/forum admin / April 19, 2012 6:43 AM PDT
Collapse -
Thanks Lee...you're a real life-saver...
by afterdinnerspeaker / April 19, 2012 7:21 AM PDT

Thanks so much for the work-around...now I'll be able to use CNET searches until they discover the problem.

Have a nice day,

Jerry

Collapse -
UPDATE...
by Lee Koo (ADMIN) CNET staff/forum admin / April 20, 2012 8:43 AM PDT

All fixed Jerry. Just in time for the weekend!

Cheers!
-Lee

Collapse -
That's great Lee
by MarkFlax Forum moderator / April 20, 2012 10:17 PM PDT
In reply to: UPDATE...

I've just tested with my own IE9 and it works fine.

My thanks to the techs for putting this right.

Mark

Collapse -
HUGE thank you Lee...
by afterdinnerspeaker / April 21, 2012 2:16 AM PDT
In reply to: UPDATE...

I just tested my download.com searches with IE9 and everything is back to normal.

Much appreciation to yourself and to Mark for taking the time to investigate and of course the techs for resolving this issue.

Hope you have a great weekend...here in Calgary, AB, yardwork is on the menu!

Best regards, Jerry

Collapse -
You're welcome...
by Lee Koo (ADMIN) CNET staff/forum admin / April 23, 2012 4:19 AM PDT
In reply to: UPDATE...

I'm just glad they got it fix it.

Cheers!
-Lee

Collapse -
Answer
Does it offer options?
by MarkFlax Forum moderator / April 15, 2012 5:05 AM PDT

EG what to do to narrow your search results?

The link you gave does show a left hand column for "Narrow your results", but that is normal and appears on every search results page. It helps you narrow down your search to remove those entries you have no need for.

Mark

Collapse -
Just to add.
by MarkFlax Forum moderator / April 15, 2012 5:07 AM PDT
In reply to: Does it offer options?

If that is not what you mean, then the next time you see it, take a screen print, paste that into your favorite image editor and save it as a JPEG, then upload that to ImageShack, Photobucket or similar an dlet us have the link to the Full Sized image for that, so we can see what you mean.

Mark

Collapse -
screen with "left hand column" only appears for one second
by afterdinnerspeaker / April 15, 2012 5:47 AM PDT
In reply to: Just to add.

Thank you for your reply. I've been attempting to save a screen shot for you but have never uploaded anything to ImageShack or Photobucket. Can you walk me through?
When I click on the link above (in my original message), the screen you mention (with left hand column) appears for exactly one second, then the mystery screen appears in its place.
I would appreciate help with accessing something to upload the screen shot for you.
Many thanks, Jerry

Collapse -
successfully uploaded partial image to ImageShack

I created an account on ImageShack and was able to upload a partial screenshot using Paint. Hope this is sufficient to give you an idea of the screen I see.

Many thanks, Jerry

Collapse -
uploaded to Photobucket instead
by afterdinnerspeaker / April 15, 2012 7:05 AM PDT

Mark, if you're still online, I uploaded to Photobucket...my username is "afterdinnerspeaker"

Many thanks, Jerry

Collapse -
(NT) Like Mark said, days ago, nothing wrong with that page.
by LucJPatenaude / April 15, 2012 7:42 AM PDT
Collapse -
(NT) please look at "screen shot" before commenting!
Collapse -
here's a link to a "screen shot" of what I see
by afterdinnerspeaker / April 15, 2012 9:44 AM PDT
Collapse -
Got it
by MarkFlax Forum moderator / April 15, 2012 7:55 PM PDT

and thanks for your email Jerry. Sorry I didn't respond immediately, I had gone offline, (UK time).

It's a strange one indeed. At first I thought this might be some advertising pop-up that sometimes happens. CNET gets its advertising via Google and they, (CNET), have no control over what is advertised. It can sometimes be a problem as there are still malicious adverts around and members here can click them in error.

But it isn't that. this looks like is a type of page loading error.

When I look at the "Page Source" for that Download.com search results page you linked to I see this;

"{/style} {li} {label} {a href="/1770-20_4-0.html?query=Find&rpp=10&searchtype=downloads&filter=licenseName%3D%22Free+to+try%22%7Cplatform%3DWindows%7C&filterName=licenseName%3DFree+to+try%7Cplatform%3DWindows%7C"} {input name="filter" class="facetCheckbox" type="checkbox"} {div class="checkboxfacetName"}Free to try {span}(5091){/span}{/div} {/a} {/label} {/li} {style}"

Just a note that I replaced < and > brackets with { and } as the forums software sometimes tries to interpret them as HTML formatting.

That is the raw form, (the HTML form), of the web page before the browser interprets it and displays it properly as the normal left-hand side column of search filters, so normally I would say the browser hasn't loaded the page properly, then refreshes and displays the page correctly. But that doesn't seem to be the case with you as the LH column displays properly at first, for a second, then this raw data replaces it.

It is not a fault in the web page, but where the fault is I am not sure. In the Photobucket image you supplied I see you are using a modern browser, IE9, and I note this happens in both your computers.

So, where are we?

Does this problem reproduce in other browsers, eg Firefox or Chrome? If not, that points to an IE9 problem. If the problem 'does' reproduce in other browsers, then I am not sure where we are.

Problems with IE are often traced back to add-ons, but this doesn't seem to be a typical aded-on problem.

See if you can test with other browsers please.

Mark

Collapse -
Thank you for taking the time...
by afterdinnerspeaker / April 16, 2012 4:48 AM PDT
In reply to: Got it

Mark, I just want to tell you how much I appreciate the time you've taken to investigate this problem for me as well as writing such a comprehensive reply.

In the meantime, I replicated the problem on a third computer in my home (also Windows 7 with IE9). All three computers are about one year old, two of which are rarely used and have almost no other software installed.

I agree, it does look like something peculiar to IE9. However, it's interesting to note it only happens on CNET searches. I use CNET regularly (sometimes daily) and have never encountered this untli yesterday.

In the meantime, I will continue to troubleshoot and if possible, test with another browser. I should perhaps load Chrome on my computer since I already have a Google account. Will it be possible for me to easily return to IE9 afterward?

Anyway, from one "retired" guy to another, I know how valuable "time" is and I thank you for spending some of it on me. I will leave this post as unresolved and hope I can contact you again if I notice some other symptoms.

Best regards, Jerry

Collapse -
Here's a strange thing
by MarkFlax Forum moderator / April 16, 2012 5:56 AM PDT

I tried to test this this morning in my own IE9, (Windows 7 Ultimate). I can't open IE9! I usually use Firefox and haven't used IE9 for a while.

Well, it opens, but then it immediately closes with a popup window that tells me about downloads and tries to download my own home web page, (my own, just used on the computer and not published on the internet).

I have been troubleshooting all day and still haven't resolved it. The only clue I have is a Windows Update last week for a number of issues including an IE critical update.

Any chance your system has had an IE update in the last week or so? And of course, when did this problem first start to show itself?

I'm going offline soon, so i will get back to you as soon as I can.

Mark

Collapse -
Got it!
by MarkFlax Forum moderator / April 16, 2012 8:26 AM PDT

I've got the same problem.

I'm on my laptop (IE9 & Win 7 Home Premium) because I still haven't resolved the problem with my desktop. I had Windows Updates to install immediately and like an idiot I didn't check IE at Downloads.com before installing them.

But after the install I tried Download.com with any Windows software. The page displayed correctly for a second or so, then the web page display changed to the raw form of HTML just the same as yours.

So, either the Windows Update has changed IE or something has changed at CNET. I have one more test to try, uninstall just that update to see if that reverts IE. In the meantime I have alerted the Forum Admin to ask the Techs to check this with IE at their end.

Mark

Collapse -
I am on Google Chrome version 20.xxxx.dev and,
by LucJPatenaude / April 16, 2012 5:27 AM PDT
In reply to: Got it

this topic thread is not loading properly as of right now. Just look at your own, previous post. One line did not reformat itself properly within the post box's grey borders.

Might discuss all of these problems with the Site designer-maker-rebuilder. There might be way more bugs that we are not aware of, right now.

Me personally, no problems, everybody else, not quite the case. Older builds of browsers might not be meant for this, way too advanced web page format(once again, not my problem).

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?