Peripherals forum

General discussion

Strange Monitor behavior??

by tig56 / May 3, 2006 6:52 AM PDT

I've got a Dell 8350, XP Pro SP2, BenQ FP767, Nvidia GeForce 5200 FX.

I've been having a problem lately where upon start up the monitor doesn't illuminate immediately (10+ minutes), and the small on/off button light just blinks until the monitor finally does start properly. I've ran all the trouble shooters with no explanation and I've checked throughout the Device Manager and find no conflicts. I've uninstalled and reinstalled all updated drivers from the monitor and card manufacturers as well. Once the monitor illuminates I have no problems at all, until I shut the system down (extended cool down), including standby. Once I start it back up, same thing happens. I don't have a second monitor currently available to test it. Does this sound like a monitor or card problem brewing? Thanks for any info!


Discussion is locked
You are posting a reply to: Strange Monitor behavior??
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Strange Monitor behavior??
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?