Browsers, E-mail, & Web Apps forum

General discussion

Strange Firefox tab/memory/form problem

by Micaelanz / March 4, 2009 5:09 PM PST

I have a PC with Windows Xp Pro sp2 and all the necessities (firewall, anti-visurs, anti-spyware anti-this/that software + I regularly clean my dump files and unnecessary stuff in the registry).

It started the day before yesterday: I could not access my gmail account with Firefox properly, could log in but no message list would appear. At the same time, Internet Explorer and Chrome worked just fine. Then I went to upload pics like I usually do (to Facebook and another site). I always go to another tab meanwhile and surf the net, only this time Firefox interrupted the uploads immediately and started making copies of the pics.
I tried to write an email with another web account but every time I visit another tab and return, the whole text is gong and the space is blank!

What could be wrong? I tried filling out all kinds of forms and then leaving them half done and clicking on another tab and then returning. and always, the text disappears. I'm writing this at work with the same version of Firefox and have tried to interrupt this several times. Never has the text disappeared. At home all the other Browsers work just fine and the tabs allow surfing back and forth.
What can I do? I already reinstalled Firefox, but that did not help.
I also cleaned the computer completely using Advanced System Care.

I can always just go back to using ie and Chrome but I like Firefox more. This is really annoying because it sort of takes the idea of using tabs away! I'd be grateful to hear of any ideas.

I have a two-year old desktop PC and a cable connection and enough memory and all that. Have not installed anything lately.

Thank you!

Discussion is locked
You are posting a reply to: Strange Firefox tab/memory/form problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Strange Firefox tab/memory/form problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
See if
by MarkFlax Forum moderator / March 4, 2009 7:12 PM PST
Collapse -
Nothing helped
by Micaelanz / March 5, 2009 6:42 PM PST
In reply to: See if

So far I've been able to figure out that the problems started after the latest windows update and have to do with javascript. I am unable to access anything that works with javascript, for example I get to login on my hotmail account and that's it. I see the list of messages but none of them can be opended. Gmail is even worse. I get a while page and that's it.
I started using Internet Explorer now and will probably have to wait this one out as nothing seems to help.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?