Computer Help forum

General discussion

Stop Windows looking for floppy.

by christy / July 11, 2005 8:03 AM PDT

There is a setting in Windows 98 and Me to stop Windows, while starting up, to look for a floppy disk, at, if I remember correctly, Control Panel>System--->Performance tab. Is there a similar setting for Windows XP ? There is no such thing at System--->Advance--->settings for Performance. Thanks.


Discussion is locked
You are posting a reply to: Stop Windows looking for floppy.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Stop Windows looking for floppy.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Christy, just change the boot order in the BIOS
by Paul C / July 11, 2005 8:53 PM PDT

When you start the PC, the first screen should tell you how to get into the BIOS setup routine. Once there, find the section that controls the order in which the BIOS looks for boot devices, make your hard drive number 1, and put the floppy last. Then, whenever you start the system, it'll stop looking for boot devices after it finds the hard drive.

If ever you need to change that back, you can...

Collapse -
Info and some tips
by TONI H / July 11, 2005 10:08 PM PDT


First, check to see if there are any shortcuts leading to your floppy drive anywhere on your computer (the PIF, SendTo, and Startup folders are the most likely offenders). Delete them, if possible.
Now... Right-click on My Computer, pull up its properties, flip to the Performance tab, and press the 'File System' button. Be sure the checkmark is removed from the 'Floppy Disk' tab. This is in W9X-ME systems.
Now see if there are any odd 'Run' references in the Registry and while in REGEDIT, navigate to HKCU \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies \ Explorer and look for the 'NoDriveTypeAutoRun' key. Make sure its binary value is: "95 00 00 00" (sans quotes).
Microsoft Q216752;en-us;216752

somewhere along the line you may have downloaded a file or saved an email attachment to the floppy drive directly instead of saving to your harddrive first and then copying or moving it to the floppy drive.

Otherwise, if you have GoZilla or some other Download Accelerator program installed, open that program and look down the whole list of files (scroll all the way to the right to see this), and remove every one of them that shows that you downloaded it to a floppy disk A: drive. That should stop the rest of the seeking it's doing.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?