Office & Productivity Software forum

General discussion

stop the dates!

by Slasher / November 19, 2005 3:57 AM PST

How do I stop the dates from appearing in excel when I type 8-11 (as in I want it to be a time, 8 o'clock to 11). I cannot find the option to turn the auto-date function off. I have office 2003. Thanks!

Discussion is locked
You are posting a reply to: stop the dates!
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: stop the dates!
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Formatting cells...
by John.Wilkinson / November 19, 2005 12:28 PM PST
In reply to: stop the dates!

Unfortunately there is no setting to prevent Excel from automatically recognizing "11/19" and "11-19" as "19-Nov". However, you can stop it on a case-by-case basis by selecting the cells in question, going format->cells (or right-clicking the cells and selecting "format cells"), and on the "number" tab, selecting "text".

Hope this helps,

Collapse -
Another way
by MarkFlax Forum moderator / November 19, 2005 8:40 PM PST
In reply to: Formatting cells...

Whenever you want to enter something like 8/11, type it with an apostrophe before hand, eg '8/11.

It then gets printed as is.


Collapse -
(NT) (NT) thanks. works perfectly!
by Slasher / November 20, 2005 5:41 AM PST
In reply to: Formatting cells...
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?