Samsung forum

Question

Still have the same annoying issue

by Rrr5 / December 4, 2015 12:31 PM PST

The screen Samsing 7100 4K TV goes blank for 2 seconds, sometimes 1-2 times in a row. May not happen a day and may happen 2-3 times and even 20 times a day. Used as a PC monitor, connected to HDMI2.0 port via videocard GTX880TI

Discussion is locked
You are posting a reply to: Still have the same annoying issue
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Still have the same annoying issue
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
Re: Picture
by Samsung_HD_Tech Samsung staff / December 4, 2015 1:21 PM PST

Can you give us the complete model code? This is located in the Main menu under support> Contact Samsung.

Also, what type of HDMI cable are you using? Is it a 2.0 version or higher?


Regards,
HD Tech

Collapse -
Re: Still have the same annoying issue
by Rrr5 / December 4, 2015 8:27 PM PST
In reply to: Re: Picture

First sorry for the typo: the graphics card is GTX980TI which supports chroma 4:4:4. Drivers for it 355.60. Updating drivers during these 6 month did not help the problem. As well as changing 60Hz to 59 for example.

Model Code UN50JU7100
Software T-HKMAKUC-1431.0, BT-S
Sub-micom Version T-HKMAKUS-1020

Thanks for the hint to switch the cable
It is shouldn't be bad though,
and is small which helps the bandwidth.
But will try a different ones.

Collapse -
FIXED
by Rrr5 / January 21, 2016 10:30 AM PST

Yes, one month after the cable change i confirm that the problem is fixed. Thanks for the help

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?