General discussion

Sticky Keysor ???

Somehow my sticky keys got engaged and I haven't been able to disengage. Shift keys held down, removing the check marks in the accessibility mode and re-starting, nothing is working. I have XP and amat a loss. It is still typing in mostly uppercase, highlighting when not wanted, etc. Even went to restore but it would not click on the last bold date. If someone hasbeen thru this before please respond, thanks

Discussion is locked
Follow
Reply to: Sticky Keysor ???
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Sticky Keysor ???
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
What's a sticky key?

Did you already try another keyboard?

Kees

- Collapse -
(NT) It's a laptop :)
- Collapse -
Why are you holding the Shift key down?

Don't you just remove the tick in the "Use StickyKeys" option, then Apply/OK out?

Mark

- Collapse -
(NT) I did what you suggested and it didn't work
- Collapse -
Just a few notes.

System Restore may require disabling something in Norton. Got Norton?

To turn off StickyKeys, press the Shift key five times

FilterKeys is a little harder.

- Collapse -
Forgot the link.

CNET Forums

Forum Info