Windows Legacy OS forum

General discussion

Static on CD-ROM

by alidickson / March 27, 2005 9:28 PM PST

I have an HP a305w Pavilion. It's a refurbished system from a very reputable source and has caused me no problems over 2 years. I do have problems with the CD ROM tho. 1) When playing a music CD, the first 5-6 seconds is very static-y and muffled sounding. It doesn't matter if it's a bought CD or one I burned myself. 2) There is good 15 second delay between songs, and I can hear the CD ROM 'starting up' again. How can I fix both of these issues?

While I'm at it, WHY are my keyboard keys putting r's behind all my 5r's?? SEE?? Also, a lot of the keys don't type and I'm constantly going back to fix it. This is a 3 month old HP keyboard.

Thanks --

Discussion is locked
You are posting a reply to: Static on CD-ROM
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Static on CD-ROM
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Suggestions
by AussiePete / March 27, 2005 10:34 PM PST
In reply to: Static on CD-ROM

You didn't say for how long you have had the cd problem?? Anyway try the following:-

1/ If you got Nero with your CD player use the Tools to test the CD - anyother benchmark program I use Dr Hardware from http://www.dr-hardware.com . This will tell if there is a seek or read problem.
2/If you are using MS Media player or any other large media player it could well be lack of systems recourses. To rectify this you can start by clearing out all those add-on program that are launched at start-up - to do this goto start/run and type "msconfig" - click on the startup tab and uncheck all the items you dont use very often. The more you uncheck the better - in fact as a test uncheck most to see if this is your problem.
3/ Maybe one of the above programs is also causing the problem - if you use InCD or Direct CD every time a disk is inserted these programs load and check what you are doing thereby causing delays. Also make sure the media player you use is the one which is designated in the auto insert section - in fact I would turn auto insert off while you are trouble shooting.
4/ Also check that the CDROM is set to use its own cache - you will find this setting in the control panel\system\hardware\device manager under the IDE settings for the slot you use for the CDROM (usually secondary IDE). While you are in the manager check that there are no conflicting/problem devices - these will show with a red or yellow mark.

With regards the keyboard - this usually happens after spilling something like coke on the key board and is a sign there are problems on the inner circuit board - therefore take it back.

Regards
Peter

Collapse -
keyboard problem.
by stewart6 / March 27, 2005 10:48 PM PST
In reply to: Suggestions

Good advice from Peter. I would just add though that as 5 and R are adjacent, it could also be a mechanical problem caused by some crudd between the keys. Before you take any drastic measures try blasting the slot bwtween the keys with a compressed air aerosol. Best of luck, Stewart

Collapse -
(NT) (NT) Oh crumbs I forgot about crumbs!!!!
by AussiePete / March 27, 2005 11:49 PM PST
In reply to: keyboard problem.
Collapse -
Staircase wit
by stewart6 / March 28, 2005 1:03 AM PST
In reply to: keyboard problem.

Like Pete, I get good ideas after I hit the sign-off button:-) As a point of interest you said when you hit the 5 key the r also printed. Does the reverse happen when you hit the r key? If not it suggests the problem is mechanical and not electrical. As well as giving the keyboard the airblast treatment you may want to encourage any crap to leave by running a fine toothpick along the slots before the air treatment. Cheers Stewart
PS Do all this with the computer switched off of course.

Collapse -
sorry guys, i lost the thread!!
by alidickson / April 1, 2005 3:07 AM PST
In reply to: Suggestions

First, thanks for being so specific in your instructions. I am not a 'nerd'. I tried your suggestion re: closing start up programs. But my problem was that I didn't know what most of them were, so I was afraid to uncheck them. Those I recognized, I unchecked if I didn't use them often, which resulted in unchecking only about 5 of them. How aggressive should I be in unchecking these programs?

After rebooting, I got the message about the configuration utility being in diagnostic or selective startup mode, causing it to run every time windows starts. Then it says go to the 'general' tab and choose normal startup to undo the changes I made. Then it says I can ignore the message. ??? What does it all mean, and how do I tell which programs should be left on during startup?

Sorry to be so dumb, but I also tried your #4 suggestion - I couldn't figure out whether I use the primary or secondary IDE. There were no red or yellow marks in the device manager.

I use Windows Media Player to burn CD's. I've only recently learned to burn CD's, and I've had this CD-ROM problem since then. Prior to that, there was no static or muffling sound when playing a CD.

I think I also mentioned in my original post that on the CD's I burn, there are 15-20 second delays between tracks, and that I can hear the CD-ROM starting up again before the next track plays. Any ideas on this?
(There is no delay between tracks when I play them in the car.)

Thanks!

Collapse -
Static on CD-ROM
by DekalbcountySchool / December 4, 2011 2:34 AM PST
In reply to: Suggestions

Many stand-alone CD players
and car CD players do not like burned media, the reflectiveness is
quite different to original disks and the lasers don't cope well.

Collapse -
the problem is worse now!
by alidickson / April 6, 2005 2:05 AM PDT
In reply to: Static on CD-ROM

This morning when I tried to play a CD that I had burned myself (and used to play fine), the voices were GONE. Just the music! Then I tried a CD I had purchased, and it wouldn't load at all, neither would another. Is my CD-ROM fried? Or???

Collapse -
Have you tried ANALOG PLAYBACK?
by R. Proffitt Forum moderator / April 6, 2005 2:11 AM PDT

How to change it is noted at http://www.nwlink.com/~zachd/pss/pss.html

"CD Playback Questions
Q: The audio crackles and pops or 'skips' during CD playback.

A: Turn on Error Correction in WMP's Tools: Options: CD Audio menu [this is under WMP's Tools: Options: Devices menu for the specific drive in WMP8 and newer]. If that doesn't help, switch to using Analog playback using WMP's Tools: Options: CD Audio menu (this is under Tools: Options: Devices on WMP8 and newer). Note that this will disable visualizations (unless you are using Windows XP). See the list of CD-ROM drives with known playback issues and see if your drive is on the list. If subsequently you don't hear audio, look here. Additionally, if your drive is really not happy, turning on error correction with digital playback will actually cause skipping."

Just sharing that with WMP having too many issues, I just use anything else.

Bob

Collapse -
analog playback
by alidickson / April 6, 2005 2:52 AM PDT

Thanks, I'll try that.

Collapse -
tried your suggestions
by alidickson / April 6, 2005 7:57 PM PDT

I tried analog playback, no change in sound. Still can barely hear voices and it kind of sounds like the music playing is mono instead of stereo as before, however both speakers are working. I have not yet rolled back because I'm afraid I'll lose my library of songs. Will the library stay if I roll back?

Thanks!

Collapse -
The CDROM drive is dead. Here's why.
by R. Proffitt Forum moderator / April 6, 2005 9:31 PM PDT
In reply to: tried your suggestions

In analog play mode, the PC is NOT rendering the sound. Just the CDROM.

You'll need a new drive to cure this one.

At least it's cheap.

Bob

Collapse -
DVD and CDROM not recognized by windows xp sp2
by dgwright3d / August 9, 2006 3:28 AM PDT

I have upgraded from windows 98 se to windows xp pro sp2 and when I did I no longer have cd and dvd listed in the device manager. I reformatted and put 98 back on and they are there and work fine. How do I get xp ro recognize my drives. I have a Dell Dimension XPS T800r with an NEC DV-5700A dvd and a SONY CD-RW CRS140E. I get a message when I log on to windows that windows could not load the installer for diskdrive and to contact my hardware manufacrer. Dell of course doesn't seem to have a clue about what is happening so any suggestions on how to get the drives back?

Collapse -
Are you alidickson ?
by R. Proffitt Forum moderator / August 9, 2006 4:39 AM PDT

I wonder if you dropped into the middle of a discussion.

Bob

Collapse -
Maybe not exactly same but....
by tobeach / April 6, 2005 4:24 PM PDT
In reply to: Static on CD-ROM

on my 98SE machine I was getting same problem with my DVD-ROM (used mostly for CD playback). I found problem less on manufactured CDs, worse on home burned with paper printed labels. Sounded lke you could hear reader rubbing against disk label. Solved problem with new $ 49 DVD-ROM install. No other changes needed. Was worst in the first 5 mins of CD. Possibly the lens out of position?
For what its worth: Did you try a "CD Lens Cleaning Disk" ? Works fine in CD player but can damage computer CD drives. Closer tolerances?? Good luck! Happy

Collapse -
maybe not exactly same but
by alidickson / April 6, 2005 6:41 PM PDT

I think it was bad from the beginning. I'm wanting a DVD burner, so I think I'll replace it with that. Is that easy to do?

Collapse -
In changing your drive
by nostatic / April 7, 2005 1:45 AM PDT

I can not express the i m p o r t a n c e of grounding yourself....with a grounding strap, standing on your anti-static pad(that the chair rolls on), by touching your frame of the puter(if this is your approach every time you take a step off your pad, touch the frame AGAIN to discharge yourself from what you might have gained in those steps), there are different ways to discharge the static build-up. So pick your favorite one, I'm not trying to make more of the issue, BUT electrostatic discharge COULD very unsuspectantly damage something inside, and you will be wondering ...what could it be now. If the first method is used, clip the alligator clip(end of strap) on the frame of the puter.
This job is not to hard to do, if you are familar with the inards of your puter(mostly unplug & replug power, sound & ribbon).

Collapse -
In changing your drive
by alidickson / April 9, 2005 6:41 PM PDT
In reply to: In changing your drive

Thanks for the advice. I had not thought of doing that.

Collapse -
Why?
by phantazy / August 9, 2006 8:50 AM PDT
In reply to: Static on CD-ROM

Why is this post resurrected, it's 17 months old!

Collapse -
New members find this forum with google and
by R. Proffitt Forum moderator / August 9, 2006 9:02 AM PDT
In reply to: Why?

Don't create their own discussion.

Bob

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!