General discussion

Startup Problems

I had problems with a gigabyte utility program for my AMD 1800 so having the day off decided to re-install the utility ( I think it regulates cpu ). Well, after that the machine re-starts loads Windows XP and goes to the log in screen like normal. I log in and start-up begins loading the programs. Then at some point before completing the start-up tasks it reboots. It keeps doing this. I have tried to start in safe mode f5? and same thing... I tried restarting hitting f8 same thing ?? Thanks for your help you guys arefantasticwith this stuff!!!

Discussion is locked

Follow
Reply to: Startup Problems
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Startup Problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Go back to when it worked.

Not every utility is something that works. Toss it and go back to what worked.

Since you can't boot SAFE MODE (either key fails), then you need to boot the SAFE MODE command line mode (I forget the exact words it uses) and then run RSTRUI to get to System Restore.

Bob

- Collapse -
Utility did workup til 6 mo's ago

The easy tune utility worked until about 6 mo. ago I just ignored it when on start up it would say Win EZ Tune 2000 failed to open. This Utility allowed me to throttle the CPU. never really messed with it much. I guess.it.is for gamers who want to speedup CPU. I triedthe f8 option to restore when it worked but I get the same thing....

- Collapse -
locks up

I did the RSTRUI it started to load drivers then locks up?? tried it 2X......

- Collapse -
Now the joy of your backup?

At this point the use of the RECOVERY CONSOLE may be required. Let me be clear I can't teach you how to use the RECOVERY CONSOLE to disable startup items. This is something you read off the web or a fine book or even take administrative courses.

But it is possible to disable services and startup items in the recovery console. Again, this is truly an expert's area that can't be taught in this small space.

Try the usual repairs of an IN PLACE INSTALL first.

Bob

- Collapse -
??

I am so dumb with this stuff...
Do You mean install Windows XP off the disc again ??
Will I lose everything doing it ?? and will I have to set the bios to boot from the CD ??
I don't remember all this stuff... when things work for years and then I don't mess with it... I forget after awhile ..... if I even knew anything LOL !

- Collapse -
(NT) (NT) See the other reply about the parallel install.
- Collapse -
6 months ago we didn't have SP2 and other patches.

I'd go back to what worked and if you can't live without the utility, ask it's author or supplier for an update.

It appears you didn't try the command line method.

Bob

- Collapse -
locks up still

I did the command prompt before I get the prompt it fills the screen with "
multi(0)disk(0)rddisk(0)partition(1)\windows\system\system32\drivers\atapi.sys

and ultra.sys and fastfat.sys and other drivers with AMDAGP.sys at the bottom line and then locks up ......

- Collapse -
You didn't write...

About what version of the OS you have. Here's the next stop...

A PARALLEL INSTALL. With a parallel install one can migrate to the working OS, then wipe out the old one if they never find a fix.

Here's how -> http://www.jsiinc.com/SUBM/tip6300/rh6326.htm

The OS is, from all indications suffered a damaging blow. While it may be possible to recover, it's beyond the scope of these forums. Or you didn't try the in-place-install.

Bob

- Collapse -
Now I get command prompt!

I'll be darned I guess I didn't wait long enuff
because I came back to machine and prompt line was there..
It seemed like it was locked up sorry about that !!!
It says RSTRUI an unrecognized command. I tried Restore.com to no avail

- Collapse -
You may need to navigate to the proper directory.

Directory of C:\WINDOWS\system32\Restore

08/04/2004 02:56 AM 380,416 rstrui.exe
1 File(s) 380,416 bytes

The program may not be "in the path", so you get to CD to where it is. Since it's optional what drive and directory Windows is installed to, I can't tell you where this is. You'll have to know your machine to get there.

Bob

- Collapse -
Got it

Doing restore now ! Thanks Bob!
I'll be back if I encounter any road blocks along the way ! Thanks again!

- Collapse -
Glad to see you found it.

Your persistance has paid off.

Bob

CNET Forums

Forum Info