Windows Legacy OS forum

General discussion

Starting Windows Me Extremely Slow

by wpk / November 3, 2004 2:19 AM PST

For the last few weeks whenever I turn on my Compaq Presario 1200 laptop, the Windows Me screen will stay on for up to 1/2 hour. I can hear the computer working away and then finally it will continue to my desk top screen. I have tried starting in safe mode and it does the same thing so I don't think it has any thing to do with my startup group. This is a real pain and any suggestions would be greatly appreciated.

Discussion is locked
You are posting a reply to: Starting Windows Me Extremely Slow
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Starting Windows Me Extremely Slow
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Starting Windows Me Extremely Slow
by R. Proffitt Forum moderator / November 3, 2004 2:41 AM PST

One of my machines exhibited that. The hard disk was the culprit. We fixed it by putting in a new drive.

I'm not writing that's your issue, but it's too suspicious. Or you have 32 Meg of RAM.

Bob

Collapse -
Re: Starting Windows Me Extremely Slow
by wpk / November 3, 2004 3:56 AM PST

Thanks for your reply Bob.
My computer has 60 Meg of RAM.
Do you think there is a problem with a portion of the surface area of my hard drive?
A while ago when I ran scandrive it noted that a small area was not useable.

Collapse -
Re: Starting Windows Me Extremely Slow
by R. Proffitt Forum moderator / November 3, 2004 4:07 AM PST

Given 60 MB of RAM and a SCANDISK error message you seem to have found two areas that will create a slow boot.

Bob

Collapse -
Re: Starting Windows Me Extremely Slow
by wpk / November 4, 2004 4:48 AM PST

Thanks Rob.

I didn't know RAM was a bad thing.
Just one more question.
Why is it that when I restart, Windows Me seems to load normally?

Collapse -
Re: Starting Windows Me Extremely Slow
by R. Proffitt Forum moderator / November 4, 2004 9:33 AM PST

I can only guess that what needed to warm up has.

Bob

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!