Computer Help forum

General discussion

Start up issues - Newly Built

by cdogg777 / February 1, 2011 7:45 AM PST

If anyone thinks it's relevant I can rattle off my specs. But for the gist of my problem I don't think it's needed.

I power on, and get the MSI screen and can go into BIOS. I've used both internal and external cdrom drives. BIOS recognizes the drive, I select it to be my first boot device. But when it starts to boot with it, I just get a black screen and a blinking cursor. I've tried several different boot CDs. I verified that my XP CD boots up correctly on my laptop.

Anyone got any ideas to try? I'm all ears.

Discussion is locked
You are posting a reply to: Start up issues - Newly Built
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Start up issues - Newly Built
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try another SATA cable on the CD-DVD ....and check the BIOS
by VAPCMD / February 1, 2011 8:09 AM PST

mode settings for drives. Which MB ?

VAPCMD

Collapse -
msi
by cdogg777 / February 1, 2011 8:19 AM PST

ive tried internal and external cdroms. external is USB. What BIOS settings am i looking for?

MSI NF750-G55 AM3 NVIDIA nForce 750a SLI HDMI ATX AMD Motherboard

Collapse -
Try this just to troubleshoot
by Steven Haninger / February 1, 2011 8:28 AM PST
In reply to: msi

Remove the CD from the drive and boot the PC. You should get an error that no boot device was found...or something to that effect. If you don't, it has nothing to do with the CD ROM device or the disk as it never got far enough to look for something to boot from. This won't solve your problem but could tell if you're spinning your wheels and need to look elsewhere then the disk or drive.

Collapse -
msi
by cdogg777 / February 1, 2011 8:40 AM PST

OK did that. And yes, same blinking cursor with nothing in the cd drive. As I suspected it's something with the PC itself. BIOS it seems, dunno what else it would be.

Collapse -
Here's where I'd check in the BIOS...
by VAPCMD / February 1, 2011 9:56 AM PST
In reply to: msi

"On-Chip ATA Devices"

VAPCMD

Collapse -
ata controller
by cdogg777 / February 1, 2011 12:37 PM PST

On Chip IDE Controller: Enabled/Disable -default enabled
PCI IDE BusMaster: Enabled/Disable -default enabled
On Chip SATA Controller: Enabled/Disable -default enabled
RAID Mode: IDE/ATHI/RAID -default IDE

I was told to make sure that said IDE, and it did and does. I tried a few different settings in here, but nothing working. Any ideas?

Collapse -
FYI
by cdogg777 / February 1, 2011 1:29 PM PST
In reply to: ata controller

Also just tried resetting BIOS/CMOS. Same problem. Two things I've noticed that may or may not be relevant.
1) Sometimes when I start it, it gets passed BIOS and restarts instantly going back through POST/BIOS once more.
2) Twice now I've got 'Invalid Checksum' error. 'Load defaults or F2 for setup'...

Collapse -
FYI
by cdogg777 / February 2, 2011 12:41 AM PST
In reply to: FYI

Also tried booting with only 1stick of ram. Same problem.

SPECS:
G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory
AMD Phenom II X6 1075T Thuban 3.0GHz 6 x 512KB L2 Cache 6MB L3 Cache Socket AM3 125W Six-Core Desktop Processor
APEVIA ATX-JV650W 650W ATX12V / EPS12V SLI Ready CrossFire Ready Power Supply
PNY XLR8 VCGGTX4601XPB-OC GeForce GTX 460 (Fermi) OC 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card
MSI NF750-G55 AM3 NVIDIA nForce 750a SLI HDMI ATX AMD Motherboard
2 SATA HDDS, 1SSD HD, 1IDE HD.

Collapse -
update
by cdogg777 / February 2, 2011 1:43 AM PST
In reply to: FYI

UPDATE: Just tried taking out each ram stick again, left a different stick in this time. Took out the Video card, and used onboard video. Same problem...blinking cursor. Nothing else is even plugged into the mobo.

Doesn't tell me 'no boot device' when i have nothing in...it's not even attempting to boot.

Collapse -
Re: "Twice now I've got 'Invalid Checksum' error."
by Edward ODaniel / February 2, 2011 2:58 AM PST
In reply to: FYI

That would indicate a BIOS problem such as corruption of the eprom.

Before replacing the motherboard I would go to the manufacturer's web site and see if they have a BIOS update (or even the same BIOS version) available for download and use.

That may well solve the problem and would only take a few minutes. Your CMOS setup may even have a BIOS update utility built in as an update option.

Collapse -
UPDATE
by cdogg777 / February 2, 2011 5:10 AM PST

The BIOS has a built in Flash feature. I just flashed it with http://www.msi.com/product/mb/NF750-G55.html#/?div=BIOS v1.6 there. And now I'm getting stuck on "Checking NVRAM". Freezes up. Going to attempt to reflash with maybe 1.5

UPDATE: Just flashed(through BIOS M-FLASH option) to 1.5 now.

GOT UBUNTU SCREEN. Gonna plug stuff in and try and install win7 now.

Collapse -
Looks like you might be getting there ...
by Edward ODaniel / February 2, 2011 9:14 AM PST
In reply to: UPDATE

keep us informed.

Collapse -
yay
by cdogg777 / February 18, 2011 9:24 AM PST

everything worked after the flash, mobo wasn't compat with 6core processor, thanks guys!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?