Question

start up

Have dell desktop running windows 10. I turn on the computer goes to american megatrends . hit the f1 key and goes to blank page. Windows won't load up. There a way i can do to get widows to load up?
Thanks

Discussion is locked
Follow
Reply to: start up
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: start up
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
I worry that the motherboard is not from Dell.

Many folk popped in a replacement motherboard and found Windows would not boot.

But this is only the tip of the problems here. Why did it want you to hit F1? Did the owner clear the CMOS, have a dead battery and didn't re-setup the bios values?

- Collapse -
Clarification Request
what do you see?

When it goes to AMI? That's a BIOS manufacturer, the other main one is Phoenix. AMI used to make motherboards too, but that was back during the 8080 and 8086 cpu up to about the 286 cpu's. I had one. What is the F1 supposed to take you to? Are you just seeing a splash screen, or already entered into the BIOS program?

- Collapse -
Answer
Sounds like a BIOS issue.

CNET Forums