Computer Help forum

General discussion

Start up

by genece / June 18, 2005 3:06 AM PDT

I returned from vacation to find my edition of Panda antivirus expired.
So I uninstalled it and got the free version. which took a while as the site seemed to have a problem.
When I got the free version installed it found 7 viruses and removed them.

But 2 problems seems to have developed.
One is when I start up, the computer hangs at the Dell screen for a couple minutes.( I have a Dell LCD monitor).
One other thing I have an external Hard drive I used to load photos of the vacation onto, using a Laptop.
Now when I tried to get the pictures to sort them the Computer says the drive would work better on a USB2 port.
But all my ports are USB2 but the computer seems to have forgotten that.
I can access the photos its just I get that message.

Operating system is XP Pro and a homemade computer with an Intel PERLK board.

Any Ideas and thanks for your time.

Discussion is locked
You are posting a reply to: Start up
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Start up
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try this
by Steven Haninger / June 18, 2005 11:54 AM PDT
In reply to: Start up

First, make sure you are at SP2. Go to your hardware device manager and remove all your USB devices. Shut down and restart your PC. The USB devices should be redetected and the best drivers located. If they are USB 2 capable, they should configure properly. Good luck.

Collapse -
Thank you
by genece / June 18, 2005 10:33 PM PDT
In reply to: Try this

That seems to have helped the USB thing.

Now about the Hang up thing... it hangs at the Intel screen not the Dell screen and the time has gotten less ...maybe 30 seconds or so.

Any Ideas anyone?

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?