Gina, Right click your Start button, choose Properties and make sure that it's set to "Classic Start Menu", click Apply/OK. If it's set to "Start Menu" you won't get the "Settings" option.

Tufenuf