HolidayBuyer's Guide

Networking & Wireless forum

Question

SSID disappears when LAN cable plugged into WAP

by wes40 / September 12, 2016 11:17 PM PDT

To extend my school's wireless network I'm using three WAPs daisy-chained together with CAT5e cable starting from the main router. The first two in the chain are visible, connecting, and working fine but the third is not.

All three plus the main router are made by TP-Link. The first two WAPs are in fact routers set up as WAPs. I've given them static IP addresses (192.168.0.2 and 192.168.0.3), disabled DHCP, disabled Firewall, and enabled wireless security (WPA2-PSK, AES).

The last one in the chain, the one that's not working correctly, is a made-for-purpose WAP (TP-Link TL-WA901ND).
I gave it a static IP (192.168.0.4), disabled DHCP, and gave it the same wireless security settings as the other two and the main router.

The main router has a LAN IP address of 192.168.0.1, and its DHCP range is 192.168.0.100 to 192.168.0.199.
It also has the same wireless security settings as the other devices in the chain.

SSID for main router is "Unitel1", for first WAP is "Unitel2", for second WAP is "Unitel3" and third WAP is "Unitel4".
Password is same for each SSID.

Wireless channel for main router is 1, next WAP is 6, then 11, then 1 again for the final WAP in the chain, which is about 50 meters from the main router.

The problem is that the last WAP in the chain (192.168.0.4, SSID="Unitel4") is visible until I plug in the LAN cable from the previous WAP. Then after about 15 seconds the SSID disappears from the list of detected wireless networks. If I unplug the LAN cable and cycle the power, the SSID appears again.

I tried changing the channel selection to "Auto" but this didn't help.

Can anyone tell me what I might be doing wrong please?

Many thanks for any help/advice you can give.

Discussion is locked
You are posting a reply to: SSID disappears when LAN cable plugged into WAP
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: SSID disappears when LAN cable plugged into WAP
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Sounds like a defective one.
by R. Proffitt Forum moderator / September 12, 2016 11:23 PM PDT

Are you sure you avoided using the WAN port?

If a new unit does the same, it's time to call TP Link support. Be sure the router firmware is current and the date/time is set.

Collapse -
Reply to: Sounds like a defective one
by wes40 / September 12, 2016 11:37 PM PDT

Thanks for the advice R.Proffitt.

I have a spare WAP of the same make and model. I will try it out and get back to the forum.

Yes I avoided any WAN ports.

Also, in the "Advanced Wireless Settings" of the main router and all the WAPs there is an option to "Enable AP isolation".
I have enabled it on all 4 devices. Could this be causing the problem, or is it in fact recommended for greater security?

Collapse -
Odd choice on AP isolation.
by R. Proffitt Forum moderator / September 13, 2016 12:39 AM PDT

But your choice there. At our office that would break many things.

Collapse -
Last WAP in chain still disappearing
by wes40 / September 21, 2016 1:08 AM PDT

So, I tried a replacement WAP. Same make and model. Same settings as the potentially defective one.

But the same thing happens!

Before connecting via ethernet cable to the previous WAP in the chain (#3), I can detect the SSID of the last WAP in the chain (#4). But, about twenty seconds after connecting, the SSID disappears!

As mentioned in my original post, WAP #2 and #3 in the chain are routers-set-up-as-WAPs. They are functioning well, with both their SSIDs visible.

Any ideas anyone?

Is there a way for me to upload some screenshots of my WAPs settings for someone to take a look at and possibly spot any problems?

Many thanks for any help/advice.

Collapse -
There's an old hop count limit that may be in play.
by R. Proffitt Forum moderator / September 21, 2016 1:37 AM PDT

Forget hopping that far. At the next to end that works run 2 Ethernet lines. One for that end WAP and another to the final destination.

This is cheaper than diving into this deeper.

Read up on the 5-4-3 rule at http://www.webopedia.com/TERM/5/5_4_3_rule.html

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.