Spyware, Viruses, & Security forum

General discussion

Spywareguard 2.2 setting

by Gakada / March 29, 2004 12:21 PM PST

I just install Spywareguard 2.2.

On Administrator account, I get an Icon in the Taskbar. But I didn't see the icon in the Limited user account.

Is this normal and is that limited user acount get protected?

Please advice on any setting that I missed..

Thank You

Discussion is locked
You are posting a reply to: Spywareguard 2.2 setting
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Spywareguard 2.2 setting
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:Spywareguard 2.2 setting
by Marianna Schmudlach / March 29, 2004 12:54 PM PST

Hi Gakada,

You'll need to look in the XP task manager (ctrl alt del) to see if the two SpywareGuard processes ("sgmain" & "sgbhp") are listed there to be sure. In XP, icons can be suppressed from the systray based upon system configurations. If the processes are listed there, but the SG is not visible then it is running. If the processes are not there, than it is not running.

http://www.wilderssecurity.com/index.php?board=34;action=display;threadid=18537

Collapse -
Re:Re:Spywareguard 2.2 setting
by Gakada / March 29, 2004 1:03 PM PST

Thank you for the tips, but currently I'm not in the computer in question, so just to make sure, do I have to look in administrator account Only or I also have to look in Limited user account too?

Thank you again

Collapse -
Re:Spywareguard 2.2 setting
by Donna Buenaventura / March 29, 2004 1:45 PM PST
On Administrator account, I get an Icon in the Taskbar. But I didn't see the icon in the Limited user account.

Is this normal and is that limited user acount get protected?


SG icon will not appear in the limited account and limited account is not protected UNTIL you will click SpywareGuard from Start>All Programs>SpywareGuard while you are logged as limited account.

Once you launched SpywareGuard under Limited account, the SG icon will appear. SG processes will appear in task manager>processes too.
Collapse -
Re:Re:Spywareguard 2.2 setting
by Donna Buenaventura / March 29, 2004 2:29 PM PST

Also, if SG icon will not appear after you a restart, you might want to add "sgmain.exe" in your limited accounts' Startup folder which is located at C:\Documents and Settings\Name of your limited account\Start Menu\Programs\Startup so you don't need to keep launching SG from the Start Menu everytime you'll log-in as limited user.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!