Spyware, Viruses, & Security forum

General discussion

Spybot and Adaware unable to run

by mefordham / April 5, 2005 10:43 PM PDT

I have downloaded and installed both Spybot and Adaware. However, when I try to run either problem I get Access Violations and am unable to run the software. Any suggestions please? Thanks

Discussion is locked
You are posting a reply to: Spybot and Adaware unable to run
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Spybot and Adaware unable to run
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Hi mefordham
by roddy32 / April 5, 2005 10:52 PM PDT

With the tiny amount of information that you have given I can only guess that you are not logged on as an administrator.

Collapse -
I am logged on as Administrator
by mefordham / April 5, 2005 11:41 PM PDT
In reply to: Hi mefordham

I can confirm that I am logged on as Administrator. I have no problems running any other software

Collapse -
(NT) (NT) EXACTLY WHAT DOES THE MESSAGE SAY?
by dawillie / April 5, 2005 11:56 PM PDT
Collapse -
It says
by mefordham / April 6, 2005 12:08 AM PDT

Access Violation followed by a load of numbers. I have to close several (up to 10) of these

Collapse -
thank you
by dawillie / April 6, 2005 12:15 AM PDT
In reply to: It says

what you are seeing is vioations in the memory module or some resource issue.

not a Virus and Security issue.

suggest as a first step that you un install both programs and re- install and try to run.

if you get the message again plz take a screen shot and post in our XP/ Computer Help forums and cross refernce the posts.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.