Windows Legacy OS forum

General discussion

"Spoolsv.exe - Application Error" when PC Boot-up

by khteoh / March 28, 2005 9:12 AM PST

My PC recently giving a problem when i boot-up, it shown an error message:

"Spoolsv.exe - Application Error. The instruction at 0x6a901345 referenced memory at 0x00000049. The memory could not be 'read'. Click on OK to terminate the program".

After click on OK button, all my printing, MS Word can't be open even i restart my machine.

I PC is running on Win2000 Sp4, 256MB Ram

Can anyone help on this, thanks in advanced

Discussion is locked
You are posting a reply to: "Spoolsv.exe - Application Error" when PC Boot-up
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: "Spoolsv.exe - Application Error" when PC Boot-up
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Too little to work with, but try...
by R. Proffitt Forum moderator / March 28, 2005 9:53 AM PST
Collapse -
Still not working
by khteoh / April 6, 2005 10:50 AM PDT

I have try on the solution but still not working. When my PC boot-up, the error message still appeared. I can't print at all (even call out printer). My Lotus Notes 6 also not respon when i click on reply message...

Collapse -
Now uninstall and reinstall Word.
by R. Proffitt Forum moderator / April 6, 2005 11:02 AM PDT
In reply to: Still not working

It should start. If not, look to HOUSECALL (an online virus scan).

Sadly, without additional clues, I can't offer any possible fix.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?