General discussion

speaker icon does not remain on system tray

WinXP Pro, PentIV- 512ram;
check mark is checked at - place volume icon on taskbar, but icon does not remain. Going back and removing check mark, then entering check mark again puts the icon on taskbar, but it does not remain after short computer useage.
No viruses, spyware, parasites, invalid registry entries. All XP updates and McAfee updates are
current.

Discussion is locked

Follow
Reply to: speaker icon does not remain on system tray
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: speaker icon does not remain on system tray
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Re: volume controle disappears

Strange. It's a program called sndvol32.exe (see http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q319095). Use ctrl-alt-del to see if it is running while you see the icon, and to check what happened to the program if the icon disappears. That should be a first step towards (maybe) finding the cause. Maybe simple re-extract it from the cd if it is somehow damaged (although I don't expect this will help, frankly speaking).

Hope this helps.


Kees

- Collapse -
Perhaps it is "inactive" and being hidden?

Windows XP allows you to hide inactive icons in the systray. Has yours been set up to do this?

Right click your Taskbar and select Properties.

Is the "Hide inactive icons" ticked? If so, click Customize and change your settings.

Mark

- Collapse -
(NT) (NT) "YES" - "Hide inactive icons" fixed it. Many thanks
- Collapse -
(NT) (NT) You're welcome and thanks for posting back

CNET Forums

Forum Info