Windows Vista forum

General discussion

spcard32.dll with Towers Solitare

by younggg33 / April 10, 2007 1:31 AM PDT

I have installed vista and tried to load "copy" from Floppy to my HDD. The program will not open due to a "spcard32.dll" error. I can run the program from the floppy by not the HDD.
Help in La. Please.

Discussion is locked
You are posting a reply to: spcard32.dll with Towers Solitare
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: spcard32.dll with Towers Solitare
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Have you....
by Papa Echo / April 10, 2007 8:01 AM PDT

... transferred all the contents of the floppy to the HD, and all to a folder ? If the game runs from a floppy, "installation" is not necessary, and it should run from the floder on the HD. Perhaps the prioblem is that "spcard32.dll" has not been "copied" over, as it is a "read only" file.

Collapse -
spcard32.dll and Towers Solitare
by younggg33 / April 10, 2007 11:54 PM PDT
In reply to: Have you....

Thanx for the reply. I have tried what you suggest and the same results. Maybe I'll try to transfer the Solitare zip folder to a separate directory on the HDD, then unzip. I don't know why this might work, but there's lots of stuff I don't kneaux. 73 year old Cajun.
G.Y.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!