Windows Legacy OS forum

General discussion

SP2 Security

I have set up a Powerpoint slide as the homepage on my IE6 Browser with lots of links to the websites I most use. The SP2 update bans these as dangerous. Is there a way to get around this. I don't really want to lower my general security level unnecessarily, but I do want this home page slide - with its links - to work

Discussion is locked
You are posting a reply to: SP2 Security
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: SP2 Security
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: SP2 Security

In reply to: SP2 Security

You would use the new Security Panel to adjust such to your liking.

Yes. Such a Powerpoint slide as the homepage on my IE6 Browser with lots of links to the websites would trigger it as supplied. If you research it, you may realize why this is so.

Bob

Collapse -
Re: SP2 Security

In reply to: Re: SP2 Security

Thanks - any more clues? I don't know much about these things.

Collapse -
Re: SP2 Security

In reply to: Re: SP2 Security

Collapse -
Re: SP2 Security

In reply to: Re: SP2 Security

I learnt a lot from this link, but I'm not much further forward with my specific problem. The page was no problem with my McAffee AV or Firewall, so I guess it must be down to Internet Options, but again this was never a problem before and I haven't changed these (Internet setting) - so I don't know how to move forwards.
Any more help?

Collapse -
It's the Internet Explorer, Tools, Options, Security...

In reply to: Re: SP2 Security

You'll need to adjust the security of the Zone that needs to be lightened up.

Bob

Collapse -
Re: It's the Internet Explorer, Tools, Options, Security...

In reply to: It's the Internet Explorer, Tools, Options, Security...

So I take it that you are as in the dark as I am as to exactly which settings to alter - none of the preset settings - Medium/Medium Low/Low make any difference.
Thanks for trying.

Collapse -
Re: It's the Internet Explorer, Tools, Options, Security...

In reply to: Re: It's the Internet Explorer, Tools, Options, Security...

No. I got mine to work. But I just show you the page. My choice not to supply exact click here or step by step settings. Why? The view of each page varies too widely across machine so it's too much effort for a free service.

Fixable? Yes. You're staring at the right page from what I can tell, but may need to play with it, stop and restart IE or reboot for it to take effect.

Sorry, I don't hold hands. Some get upset that I only guide.

Bob

Collapse -
Re: SP2 Security

In reply to: SP2 Security

PJ, I am going to take a stab at this. Bob Proffitt in my way of understanding your problem has steered you in the right direction. My thinking is to get into the security settings and look around as follows:

In Internet Explorer = Tools|Internet Options|Security Tab. Now you will find a screen with 4 areas at the top (Internet, Local intranet, Trusted Sites & Restricted sites).

(1)Highlight "Internet" and in the bottom section of the screen set the Security Level for this Zone. Mine is set on Custom. You may want to use the Default... experiment and see what works.

(2) Next back at the top of the screen highlight "Trusted sites" and set the Security Level for that Zone. Again mine is set on Custom and again you may want the Default or experiment between the two. Next just below the 4 Zones at the top is an area with Trusted Sites in BOLD and with a Green circle with white check mark... to the right tick the bar "Sites" and in the following window type the site you are having a problem reaching in the "Add this Web site to the zone" section. Ok your way out. I might try this first before make any of the above/below adjustments.

(3) Back to the top and highlight "Restricted Sites" and in the area just below tick the "Sites" button and verify the link you want to reach is not there... then cancel or ok your way out. Do not bother the other sites there. Again my setting for the Restricted Sites Zone is Custom... you may or may not want the default. Generally speaking I feel Microsoft's default settings are safe. That choice is yours.

I hope this helps but am not at all sure. So do some experimenting and remember the old settings if it does not help.

Best of luck!

Glenn

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GRAMMYS 2019

Here's Everything to Know About the 2019 Grammys

Find out how to watch the Grammy Awards if you don't have cable and more.