PC Hardware forum

General discussion

SoundBlaster card - Microphone not orking

by pat12 / July 16, 2005 8:35 AM PDT

Hi, I recently reformatted my HD & reisnatlled the Windows XP...I have a Sound Blaster audio card..it is working as i play cd's on it while i work...
It is the microphone which does not work...i hooked the microphone in the back but it doesn't work..called the Dell for help & they ran a check on the voice & when replayed the voice after recording it does play & according to them the audio card is working & they can't solve the microphone problem...
Now what i don't have the soundblaster cd which came with the system 3 yrs ago...:( i suppose i have to reinsatll the setup? any suggestion what need to be installed for the microphone to work...will be very helpful...
Thks to those who can help me on this ....

Pat

Discussion is locked
You are posting a reply to: SoundBlaster card - Microphone not orking
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: SoundBlaster card - Microphone not orking
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Soundblaster card
by pat12 / July 16, 2005 9:27 AM PDT

I might add to my problem mentioned above re the sound blaster card....i have checked the SB card properties & the card is working ..i detect no other problem in the settings that i see...Control Panel->system->hardware->devce manger->Sound-> everythng seems to be ok ...
any help re the problem with the microphone will be much appreciated....

thks to all who reply to this ....

pat

Collapse -
muted
by Millertime184 / July 16, 2005 1:30 PM PDT
In reply to: Soundblaster card

Umm... have you checked the properties, to make sure the microphone isn't muted...?

Collapse -
SB audio card
by pat12 / July 16, 2005 1:58 PM PDT
In reply to: Soundblaster card

Yup i ran the test on hardware & voice thru wizard and the microphone.works as it shows the vol level etc..I also checked the properties & sounds re the volume & it is not muted...
Obviously there is a setup problem as thru the wizard the microphone works....once again dont have clue why it doesnt work when simply plugged in...:(

Thks for any help...

Pat

Collapse -
did you try
by cravinbob / July 17, 2005 4:45 PM PDT
In reply to: SB audio card

Right click on your volume speaker icon (if it is there, mine resides next
to the clock), click "open volume controls" on the menu then click
"options" in Play Control window and click "properties" from that menu. You
will get an "adjust volume" for play and record.
Make sure "microphone is checked in both areas. Then close that window
and look at play contol window again. Microphone should be listed and
it has a "mute" box, uncheck it to unmute it

Collapse -
advanced properties or full duplex issue
by Jim Johnson / July 21, 2005 11:37 PM PDT

Two additional ideas:
#1- When you open the Windows volume control:
* is the microphone assigned to both playback and record? (should be)
* Are advanced properties selected?
* Click on advanced properties for the microphone and make sure 20dB Boost is checked. Unless you are using a self-powered microphone, it simply isn't putting out enough power to be heard.
* done all of the above? did you try swapping in another microphone to make sure something didn't break in your original (or tried your microphone on another system?)

#2- Driver issue. It is possible that the currently installed driver does not support full duplex operation. If you are working in half duplex mode, your microphone works fine, but you cannot simultaneously record and listen to the output. The problem may be solved by downloading a better driver from Creative for your SoundBlaster card.

I had a Dell laptop and while the embedded sound card supported full duplex, I discovered the driver supplied by Dell had disabled this feature (one way to avoid tech support calls because of feedback squeals I guess). So I downloaded and installed a driver for this hardware from another source and the problem was solved.

Collapse -
concerning SB mic problem
by CANNIBAL / July 22, 2005 4:16 AM PDT

If you installed the Creative software, go to the EAX app, at the bottom is a section that is for RECORDING, click the menu next to the RECORD button and check the SOURCE. If it is not on MIC, select MIC and your MIC should now work.

Hope this does it for ya!

Cannibal

Collapse -
Jim Johnson is the man
by austinsford / April 25, 2007 12:56 PM PDT

Thanks for taking the time like a year and a half ago to post it solved my problem for me

Collapse -
(NT) Microphone
by Hans131 / July 22, 2005 4:55 AM PDT

you may need an electret mike!

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?