Samsung forum

General discussion

Sound trouble with LED 46c6200 and my PC

by niburdale / December 24, 2010 3:16 AM PST

Hello,
I'm having a bit trouble when I'm trying to connect my PC to the TV.
I have a Nvidia GeForce 9400 GT and creative SB0460 X-Fi sound card, and would like to use the TV as a default speakers but no matter what I do it doesn't seem to work..

Any ideas??

I would really appreciate your help!

Discussion is locked
You are posting a reply to: Sound trouble with LED 46c6200 and my PC
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Sound trouble with LED 46c6200 and my PC
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Sound trouble with LED 46c6200 and my PC
by Samsung_HD_Tech Samsung staff / December 27, 2010 11:17 AM PST

niburdale,

Are you using HDMI to send the audio or the audio-in port?

Also, if you're connecting a PC, make sure you edit the name in the Setup Menu from "----" to "PC".

One last tip - check to see that your drivers are up to date.

--HDTech

Collapse -
Sound trouble with LED 46c6200 and my PC
by niburdale / December 29, 2010 5:05 PM PST

Hello,

I'm not quite sure I understood your first question, but I'm using the HDMI from my computer in order to see movies I have on my PC, I also have creative speakers but I preferred to use the TV speakers and that I can't do.

Regarding the name edit - I did it, doesn't change anything.

Also, I double checked and all my drivers is up to date.

Collapse -
GeForce 9400 GT
by jw650 / December 30, 2010 12:30 AM PST

According to the Nvidia web-site, this card doesn't have HDMI output. Are there other vendor versions? If so, there would be a "High Definition" audio driver to select the port.

If you're using DVI with an adaptor, you will need to connect to the TV's PC audio input direct from the sound card, just as if you were using the VGA interface. There will be one specific HDMI/DVI port to use on the TV.

Collapse -
Where did you see it?
by niburdale / December 30, 2010 3:25 AM PST
In reply to: GeForce 9400 GT

HDMI Via adapter
Audio Input for HDMI SPDIF
The above is taken from the card spec.

I tried what you've offered with the DVI cable and connected it directly from the sound card - nothing.

I think I'll buy a new Video card.

Tnx for your time and help.

Collapse -
Audio
by jw650 / December 30, 2010 8:18 AM PST
In reply to: Where did you see it?

Try this:
PC sound card line out - TV PC/DVI Audio In (Mini Jack)
PC graphics card DVI - adaptor cable - TV HDMI IN 1/DVI
Rename HDMI IN 1 to "DVI PC"

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?