General discussion

Sound problem on Dell Dimension 4600

I am wondering if anyone knows why my sound(audio) doesn't work on my computer. I have looked in device manager and see that I have audio on my computer and have even updated drivers but it looks like it is not being recognized when I try to play anything. I am wondering if maybe the sound card is bad, any suggestions?? I did have a virus on it previously but reformatted the whole computer and everything has worked fine with the exception of the audio.

Thanks

Discussion is locked
Follow
Reply to: Sound problem on Dell Dimension 4600
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Sound problem on Dell Dimension 4600
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
? I did have a virus on it previously but reformatted the wh

? I did have a virus on it previously but reformatted the whole computer and everything has worked fine with the exception of the audio.

Dells usually have a supplemental driver CD. Also the Dell QUICKSET utility is not optional.
Bob

- Collapse -
Problem solved

Missed something on the reinstall originally so now it works. Thanks for your help.

CNET Forums

Forum Info