HolidayBuyer's Guide

PC Hardware forum

General discussion

Sound Hardware Problems.

by Spoon10 / September 4, 2008 5:53 AM PDT

Hello,

OK Basically after doing a re-installation on my PC, i have had no luck with the old driver that i usest to use to get my sound up and running,

ive updated all drivers, ive uninstalled and reinstalled and everything else, heres a pic of my device managers sound and audio menu.

<a href="http://imageiso.com/out.php?i=19146_Untitled.png" target="_blank"><img src="http://imageiso.com/out.php?t=19146_Untitled.png" alt="Free Image Hosting At IMAGEISO.com" /></a>

my Pc is a packard bell IMEDIA 1559
http://support.packardbell.com/uk/item/?sn=049826520128&g=2000

Any help would be greatly apprecated Happy

Discussion is locked
You are posting a reply to: Sound Hardware Problems.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Sound Hardware Problems.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
reply to Sound hardware problems
by Spoon10 / September 4, 2008 5:55 AM PDT
Collapse -
But what OS?
by R. Proffitt Forum moderator / September 4, 2008 6:53 AM PDT

Some require the motherboard driver then the MS UAA driver, others don't need that.

Collapse -
RE: Sound Hardware problems
by Spoon10 / September 8, 2008 1:31 AM PDT
In reply to: But what OS?

Hello,

My mother board is a Rio mother board, what do i need to download for the sound to work?


Thanks for the help.

Collapse -
Given only the above to work with.
by R. Proffitt Forum moderator / September 8, 2008 2:21 AM PDT

Disable the onboard sound and get get a new sound card.

Collapse -
I've Found The Solution!
by iMediaUser / May 14, 2009 4:54 AM PDT

I Have Found The Solution As I Typing Today On My Trustworthy iMedia 1559. Go To: http://depositfiles.com/en/files/c252tzwoy And Download That ISO Then Burn The CD And Boot Into It Then Install Amd Bingo! Solved.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.