Question

Sony XBR-55X900E Loses Audio on When Media Player Turns Off

So I just got a Sony X900E tv a couple days ago. My amp isnt 4K, but it has ARC capabilities. I have my satellite receivers and my android media box (beelink g1 ultimate) plugged directly into tv, then hdmi from tv to denon avr 1911 amp for ARC audio. If I use the android box, then turn it off, and switch to another source (bell expressvu as an example), I lose ALL audio abilities with my amp. The only time it works is if I keep the android box on or in sleep mode. (also if I press the input in the sony remote to switch ports, at the top of the list is the media player it says PLAYER 1, then the box name, and HDMI 4 (the hookup Im using). Not sure why it says Player 1 and is seperate from the list of other systems (but also has the option of selecting HDMI 4 further in the list as well). Any thoughts?

Discussion is locked

Follow
Reply to: Sony XBR-55X900E Loses Audio on When Media Player Turns Off
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Sony XBR-55X900E Loses Audio on When Media Player Turns Off
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
That's an unusual setup.

The classic configuration is all sources are run to the receiver then video passes on to the HDTV. ARC as you know (or maybe not) is not always reliable. We tend to set up like this:
All sources to the receiver passing video to the HDTV. Then if ARC works, that's for HDTV antenna and app play.

Your setup is likely to just have issues that Sony or others can't fix.

- Collapse -
Not an Option

I realize what you described is the classic config, but since my receiver isnt 4k, passing my equipment through it isnt really a viable option (however, since the satellite receivers arent 4K either, I guess I could pass those through, and just run the media player (which is 4K) direct to the TV for now

- Collapse -
Then you have an unsupported setup.

And there are many complaints about ARC failing when the source is HDMI on the TV. I won't duplicate that issue here but it's real and no sign the TV makers are going to fix that.

CNET Forums

Forum Info