TVs & Home Theaters forum

General discussion

SONY RDR-VX515 does not record,says INF-WRITE ??

by cjust24 / January 24, 2006 11:10 AM PST

I JUST PURCHASED THIS recorder and can't find anything in the manual about INF-WRITE.I like sony products and have always had,nevermind that.
I connected straight to the tv [rca]with the cable hooked to recorder,we are waiting for cable-one to clear up our signals on higher channels since hurricane katrina[gulfport,ms].when i try to record from vhs-dvd it lights up like it is working,then after 45seconds or so it stops,goes back to tv and flashes INF-WRITE one time on recorder.The same thing happens when trying to record tv.
what have i done wrong?does sony have tech support for people like me who don't have a clue?
HEELLPP,CLAY

Discussion is locked
You are posting a reply to: SONY RDR-VX515 does not record,says INF-WRITE ??
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: SONY RDR-VX515 does not record,says INF-WRITE ??
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
page 105 in the manual mentions about inf write
by lainnepa / January 28, 2006 7:30 AM PST

short message

Collapse -
SONY RDR-GX315 does not record, says INF-WRITE
by 24infront / October 16, 2006 1:57 PM PDT

I have the same problem with my RDR-GX315. I press the record button and it displays an INF-WRITE message and then stops after 10 seconds.
I did this several time and all I got was several 10 second segments of the movie I tried to record. Now it does not record at all.
I've tried to even record my local news so it can't be copy protection...

The SONY tech site lists nothing about this INF-WRITE display nor does the Operating instructions.

Has anyone else encountered this problem? My next step will be to sit for 6 hours on hold to speak with SONY Tech support.

Collapse -
INF-WRITE
by pguldris / December 16, 2008 11:41 PM PST

This error is for copyright protection. These units come with copyright protection. Look on page 3 of your manual under copyrights. Any program which is copyright protected will not record and you will get this message.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?