TVs & Home Theaters forum

General discussion

Sony HT-SF360 and Samsung BD-P1500 Connectivity Issue

by saturngirl1974 / March 21, 2010 5:09 PM PDT

Hello,

I have a 40? Samsung 630 LCD TV and a Samsung Blu-ray player (BD-P1500) that I?ve had since October ?09.

I just purchased a Sony Home Theatre System (HT-SF360) which includes a receiver. I hooked everything up and now run all of my components through the receiver ? I only have a satellite box and Samsung Blu-ray player. I previously ran the BR through a 15 year old Sony receiver (which worked great but unfortunately left with the ex). The BR and satellite are both hooked to the receiver with Monster HDMI cables.

The connection to the satellite works great but there appears to be a strange issue between the receiver and the BR. The BR is working fine but when I try watching something on the BR player, the picture on the TV will sporadically cut out, go black and give me an error message ?check signal cable?. Occasionally there is white snow for a half a second. The video eventually comes back but will cut out again without warning. The really strange part is this only happens for about 9 minutes and then everything seems to be fine, even when I change out discs. It?s almost like the connection needs to warm up. Plain

The issue does not appear to be with the BR player because it continues to play fine regardless of whether the picture is on the TV or not and until I set up my new receiver yesterday I have never had an issue with it

So far I have tried changing the connections out on the back of the TV and on the receiver and powering up the BR player after selecting the BR option on the receiver. I have also turned off the Anynet option on the Samsung Blu-ray player and I am at a loss.

Sorry for the essay - hoping someone has a fix for me to try.


Thanks!

Discussion is locked
You are posting a reply to: Sony HT-SF360 and Samsung BD-P1500 Connectivity Issue
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Sony HT-SF360 and Samsung BD-P1500 Connectivity Issue
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?