Sony forum

Question

Sony EX 400 32 Remote issue.

by aienco / May 13, 2015 11:53 AM PDT

Hello all,

I have searched the whole internet and cannot seem to find anyone with the exact issue.

This problem is intermittent. The remote control stops working. Remote itself is fine.
The standby LED goes out completely. It does not blink just off completely. TV works perfectly from the buttons. After a few hours the standby light returns and all functions properly with remote control. At a complete loss? I thought the remote receiver, but then it could be something else. Anyone experienced similar?

Any suggestions.

Thanks
Tony

Discussion is locked
You are posting a reply to: Sony EX 400 32 Remote issue.
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Sony EX 400 32 Remote issue.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
A little vague but did you
by R. Proffitt Forum moderator / May 13, 2015 12:02 PM PDT

Try a new remote? I did run into folk searching for an exact issue match but didn't swap the remote. Never heard if they were open to try that. I think they were looking for another answer.
Bob

PS. Always put in new batteries.

Collapse -
Tried
by aienco / May 13, 2015 2:58 PM PDT

First thing I tried was new batteries and another remote. That is when I realized that the standby light was OFF completely and it has nothing to do with the remote itself. It is within the set.

Collapse -
Tried.
by aienco / May 13, 2015 3:00 PM PDT

First thing I tried was new batteries then a new remote. This is when I noticed the stanby light was OFF completely. When it comes back on, sometimes the next day, all works fine. So it is within the set not the remote itself.

Collapse -
Then one idea before the call.
by R. Proffitt Forum moderator / May 14, 2015 12:58 AM PDT
In reply to: Tried.

While it wipes outs settings I always fish around for a factory settings reset in the menus. I wasn't lucky on Google to find this Sony EX 400 32 so my bet is you know your TV well enough or have its manual.
Bob

Collapse -
No Luck
by aienco / May 14, 2015 11:36 AM PDT

I have gone through the manual and all the settings on the set. There is a reset, but it is only for things like the colours, contrast, etc.

Thanks.

Collapse -
Another area.
by R. Proffitt Forum moderator / May 14, 2015 11:59 AM PDT
In reply to: No Luck

Again, I can't find this model on google or sony.com but you own it so know if it's from a non-USA location and where the Sony web page is.

Look there for any firmware updates. I can't do that for you as the model is elusive.

In the future you may need to reveal what it is with a web link to the maker's web site.
Bob

Collapse -
Its a PAL Model
by aienco / May 14, 2015 1:53 PM PDT
In reply to: Another area.

Thanks for the reply.. This is the set. http://www.sony.com.au/product/kdl-32ex400 I thought of firmware however I don't really know if this set is firmware upgradeable.? It's a slightly older set. Around 2010. It doesn't have a USB port so I am not sure there would be anyway to do a firmware update.

Collapse -
Sincere Appologies.
by aienco / May 14, 2015 2:10 PM PDT
In reply to: Its a PAL Model

I have just double checked and found it does have a USB port. The firmware is slightly older than one i have managed to download. I will upgrade the firmware and see how it goes.

Very much appreciated. I assumed it did not have a USB port. you know what they say about assuming?

I wouldn't have thought to look harder if not for your suggestion. Thanks again.

Collapse -
Thanks for that. And good luck in the update.
by R. Proffitt Forum moderator / May 15, 2015 12:39 AM PDT
In reply to: Its a PAL Model

While I can't be sure it will do anything good or bad, it's worth a shot.

kdl-32ex400 is findable but I was looking for a Sony EX 400 32. Sorry but with all the models across the world I have no reason to doubt it when someone tells me there is a Koala TV.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.