HolidayBuyer's Guide

Cameras forum

General discussion

SONY DCR-HC30E Problem

by Sway / November 15, 2004 1:09 AM PST

Hello all
I have a problem with my cam. When I connect it via a firewire to my PC, it shoud be detected at once, nut it is not. And the problem is, that when I connected the cam for very first time, it worked, it was detected. And now, after 20 days I want to use it again, but my windows XP can't recognize it. I've tryed so many things, removing the FireWire hardware, I've tested the cable, re-installing windows, reinstalling all drivers (which are not needed to run the cam), removing the DVD-RAM and try the cam (maybe some conflicts) and so many stupid things... I realy need some help! Please If anyone know where is the problem, tell! Thanks and sorry for the bad english.

Discussion is locked
You are posting a reply to: SONY DCR-HC30E Problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: SONY DCR-HC30E Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try the Camcorder Forum
by R. Proffitt Forum moderator / November 15, 2004 1:24 AM PST
In reply to: SONY DCR-HC30E Problem
Collapse -
Re: Try the Camcorder Forum
by Sway / November 15, 2004 10:21 PM PST

The address is the same as the address of the message posted be myself.

Collapse -
Re: Try the Camcorder Forum
by R. Proffitt Forum moderator / November 15, 2004 10:28 PM PST

The replies are not your replies and don't seem to be mirrored, duplicated or unhelpful.

Bob

Collapse -
Re: Try the Camcorder Forum
by Sway / November 16, 2004 2:15 AM PST
Collapse -
For sway.
by R. Proffitt Forum moderator / November 16, 2004 2:21 AM PST

I see other discussions out there about that model. Try those and while that is your post, I also see good replies there.


Bob

Collapse -
The Camcorder Forum is at this link:
by snapshot2 Forum moderator / November 15, 2004 10:45 PM PST
In reply to: SONY DCR-HC30E Problem
Collapse -
Re: SONY DCR-HC30E Problem
by Sway / November 19, 2004 2:27 AM PST
In reply to: SONY DCR-HC30E Problem

So it turned out that my cam's firewire port is not working. That means when I connect the cam with PC, the PC wont recognize it ... and the cam needs repair!
If anyone have the same problem, the firewire port is damaged...

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.