Sony forum

Question

Sony Bravia LED w60b HDD/remote control problem

by Slavov10 / January 6, 2015 4:48 AM PST

Hey people,
I got myself a Sony Bravia LED TV w60b that worked and still works good, but after a month a little box with a text startet to appear on the right down side of the TV everytime i touch or put batteries on the remote control. The text says: ''Recorded Title List cannot be displayed. Please connect a registered USB HDD to the USB port to view Recorded Title List''. And the remote control can't function when i dri to use it. I can only manage the TV by its the buttons on it. I don't own a HDD device or anything like that. It is really annoying and i don't find anything on the net about how to fix it. If someone have any clue or idea how i can fix it by myself i will apreciate it.
Thank you very much for your attention

Discussion is locked
You are posting a reply to: Sony Bravia LED w60b HDD/remote control problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Sony Bravia LED w60b HDD/remote control problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Sony's response time is pretty long here.
by R. Proffitt Forum moderator / January 6, 2015 5:00 AM PST

Look around the set for any thing plugged into any of the USB ports and unplug that.

Nothing? I'd call that in.
Bob

Collapse -
yeah
by Slavov10 / January 6, 2015 9:33 AM PST

I have tried everything when it comes to unpluging , restarting and there isn't any usb connected to the TV except HDMI cabel. I have unpluged it too and tried without it, but nothing of that helps.
Thank you very much for your answer though

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!