Desktops forum

General discussion

Songs Skip, 6 months of trouble shooting :(

by tidalwavetiburon / June 14, 2007 10:14 PM PDT

Here is the deal my brother just gave me his old intel D Dell computer as a back up I believe it is a Dell Dimension 1100, but I could be wrong (he changed cases). It already had an 80 gig Hd in there that has all the windows files on it. Well I took my other 80 gig drive full of music and put it in there because I plan on using this PC for storage. So today I go to play some music and for some reason the songs are kind of skipping. Every few seconds you hear it studder and it is getting really annoying now.

I ran Hitachi Check software to see if for some reason the drive was corrupted but it came back as OK. Here is what I have done already

Hitachi Fitness test

A few different Media Players

Closed everything running in the background

Defragged

Tried 3 different sets of speakers

Updated XP

Changed the PSU figuring maybe the HD's were under powered

Tried 2 Sound cards one was a Creative and the other was Chaintech

Seperated all the Music on their own drives, the OS has its own HD and
and the programs are on a seperate

I cant count how many different Media Players I installed and worked with

changed electrical outlets and Surge Protectors

Put an electrical filters on the wires

Updated all firmware and drivers

Ended up formatting ALL my drivers and reinstalling windows

Changed audio acceleration settings

Shut off all Windows theme's

disabled onboard sound

every single codec got checked for updates

3 difference AV's ran

Bought all new fans, Including a Zalaman CPU Fan and Heat Sink (figured Maybe the CPU was over heating

Changed Mobo's


None of the above fixed the issue, so I really dont have a clue what else I can try, any ideas?


Oh here is what makes up the PC

NEC DVD Burner
NEC DVD Drive
E210882 Motherboard
2 Hitachi 80G HD's
Intel Pentium D 2.54 Processor
250 Watt OEM Dell Power Supply
512MB Ram
Onboard Audio and Video

Ok I took my digital camera and recorder what it sounds like. You hear the skipping sound very well, now when you hear it skipping all I'm doing is moving my mouse and opening up a different folder. The only programs open are Evil Player and FireFox NOTHING else. So I hope this helps.

Here ya go................and the Beatles happen to be my favorite band so HUSH UP all you haters Grin (jp).
http://i8.photobucket.com/albums/a20/tidalwavetiburon/th_MusicSkipping.jpg

Discussion is locked
You are posting a reply to: Songs Skip, 6 months of trouble shooting :(
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Songs Skip, 6 months of trouble shooting :(
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Let's start with the easies.
by R. Proffitt Forum moderator / June 14, 2007 10:47 PM PDT

1. The drives are not in DMA mode. Read http://winhlp.com/WxDMA.htm

Yes, this can cause your issue!

2. Some USB devices are known to cause this. What's in the USB ports? Can you disable all USB ports in the BIOS for a test run?

3. Changed Mobo's
I don't see what motherboard driver package you used.

Bob

Collapse -
Still nothing
by tidalwavetiburon / June 14, 2007 11:22 PM PDT

Ok I just tried everything in the tutorial and it was of no help. I also unhooked both Rom drives and 1 of the Hard Drives to see if that would help and it did not. I have nothing connected to the USB ports, I never do. As for the Mobo Driver pack, I really dont have a clue because I had to use the Dell Drivers disk and it does not have anything about the drivers listed. The only thing it says is BIOS A01

Collapse -
Incomplete reply.
by R. Proffitt Forum moderator / June 14, 2007 11:27 PM PDT
In reply to: Still nothing

Sorry but your reply left none of the three items as "not the cause" plus you added another item about your BIOS. Sounds like it's out of date.

Too bad I can't help you with a housecall but you could tell me what I asked and more.

In short, the dell drivers CD is outdated, I asked about disabling the USB ports and you didn't. You also didn't share what DMA mode you ended up with as well as if you actually accomplished the procedure.

Bob

Collapse -
I think this is what you are looking for
by tidalwavetiburon / June 14, 2007 11:49 PM PDT
In reply to: Incomplete reply.

The DMA mode was Ultra and Active (I think that is what you are looking for, honestly I'm not sure what the heck DMA means), I ran it and it said shutting down/reseting DMA and please reboot, so I did and that was that. There was no errors or anything else, no matter how many times I ran the program. So I went into the PC and took out the drives just to see if it would help.

I just disabled the USB ports as you asked and I missed last time around, but it still skips even with the ports shut down.

If the Drivers out dated how can I get them updated, everytime I go into device manager and click on system board<driver update I get a message telling me that there is no updated drivers avaiable.

Collapse -
Recap.
by R. Proffitt Forum moderator / June 15, 2007 12:05 AM PDT

1. The drives are not in DMA mode. Read http://winhlp.com/WxDMA.htm

You've done this and ALL drives are now in DMA (including CD/DVD drives!)

2. Some USB devices are known to cause this. What's in the USB ports? Can you disable all USB ports in the BIOS for a test run?

Done. No change.

3. Changed Mobo's I don't see what motherboard driver package you used.

You used stock but seem to have tried "Driver Update" buttons. Those do not work. Here's the driver I'd use.

For the Intel D865GVHZ (E210882) Socket 478 865GV Chipset 800MHz FSB I see a date of June 4, 2007 at http://downloadcenter.intel.com/filter_results.aspx?strTypes=all&ProductID=816&OSFullName=Windows*+XP+Home+Edition&lang=eng&strOSs=45&submit=Go%21

Look at item number 2.

4. The BIOS. Sorry I couldn't find it on Dell's site. Their site looks broken at this moment.

In closing if this doesn't help, boot LINUX to see if the hardware has failed.

5. NEW ITEM. Since it's an older unit be sure all the heatsinks are free from dust and lint and the fans work proper.

Bob

Collapse -
I'm Down loading now
by tidalwavetiburon / June 15, 2007 12:24 AM PDT
In reply to: Recap.

1. When I went into device manager and checked what mode the drives are in (dvd-rom,Cd-Rom, both hard drives) it says DMA Ultra and available for each drive.

2. I never use the ports, but I did disable them like you asked and it made no difference

3. Yes after pulling teeth with Dell I finally got them to send me a new Mobo which is an E210882 (made by Foxconn. Used the drivers disk included with the board. I went down the ENTIRE device manager list and selected "Update Drivers" on each and every icon there no matter what it was and NONE, not one thing could get updated drivers.

Now this caught my eye, my FSB is 533mhz and I cant change it, but you have it listed at 800MHZ,???

4. I have looked for an update for the BIOS before and I could not find one

5. I just downloaded the item you listed in section 3

6. I just put a new HS and fan in there and made double sure it was sitting right and I used AS5 for paste

Collapse -
533 vs. 800.
by R. Proffitt Forum moderator / June 15, 2007 12:27 AM PDT
In reply to: I'm Down loading now

It will change depending on the CPU.

Bob

Collapse -
Linux?
by tidalwavetiburon / June 15, 2007 12:29 AM PDT
In reply to: I'm Down loading now

When you say "Boot Linux" what exactly do you mean by that? I have XP running.

Oh I just rebooted after downloading the update from intel and its still skipping

Collapse -
Boot Linux.
by R. Proffitt Forum moderator / June 15, 2007 1:32 AM PDT
In reply to: Linux?

There are LiveCDs such as PCLINUXOS (see google) that we can boot from CD without touching your hard disks. With that I can play some MP3s to see if it works in Linux. It gives us a chance to test the hardware to find out if it's hardware or software.

Bob

Collapse -
DLing now
by tidalwavetiburon / June 15, 2007 1:44 AM PDT
In reply to: Boot Linux.

I'm Downloading the ISO now

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?