Doesn't need Hyper-V. Hyper-V does have requirement which you can research about on the web.