General discussion

Some .mp4 file cannot be deleted.

Some files I downloaded from the net cannot be deleted to the Recycle Bin. They are, speifically, .mp4 files. When I try to delete, I get a window for a request to confirm; when "confirm" button is clicked, I then get a request for "permission"; when this is done, request is denied and ask for "Retry".

I am the sole user and administrator.

I tried to the same booting into safe-mode and that could not help either.

Can anyone help me to resolve this issue.

OS on my system is Vista Home Premiun Edition

Software used to download files: RealPlayer.

Discussion is locked
Follow
Reply to: Some .mp4 file cannot be deleted.
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Some .mp4 file cannot be deleted.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Just a tip and idea.

1. Even the sole user and administrator must obey permissions and such. That's a small lesson but you learn fast that there is no God user in this OS.

2. Having said that, you can perform God like actions by booting some Ubuntu CD (no install!) and exploring to that area and deleting it in that other booted from CD OS.

You can do all this without installing Ubuntu and no linux knowledge is required.
Bob

- Collapse -
Had already seen the power of Ubuntu

Thanks Bob. Just after I had posted my problem, I used Ubuntu that was installed on my system to delete them. But when I booted into Windows, I realized that it has created a folder ".Trash-1000" on my C-drive which I tried to remove without success. That means I was back in square one. I then had to boot back to Ubuntu and empty the Trash Folder that cleared the adamant files but left the "Trash-1000" folder with two sub-folders (expunged and files) on drive C. These folders now being empty, I was able to delete them successfully.

- Collapse -
Good to read that.

Beats the alternative I see folk use. (formatting)

- Collapse -
Try The Unlocker Tool
- Collapse -
Thanks Grif

Thanks Grif. I have downloaded the Unlocker1.9.1.exe for future use.

CNET Forums