Mac OS forum

General discussion

software update

Anyone else have this problem? When i run software update i get the panel that says there is an update available for my computer but it is blank. No description, size,version or anything. I have a powerbook G4

Discussion is locked
You are posting a reply to: software update
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: software update
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Software Updates

In reply to: software update

I have not seen that before. How does the size of the box compare with those times when it has worked correctly?
Is it the normal box, with the copyright warning on the bottom or some other box.

Are you running OS X or OS 9 on that PB? (There was a version of Software Update for OS9)

If running OS X run the Disk Permissions, in the Disk Utility and see if it makes any difference. There is currently a Security Update for G4 Macs.

P

Collapse -
software update

In reply to: Software Updates

The box is the normal one with the warning at the bottom and the size is the same. I'm running OSX. Tried repairing disk permissions but no help. I have been keeping the updates current except for the latest one (the security update) and an itunes update.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.