Windows Legacy OS forum

General discussion

Software, oh software where art thou?

by CanonG7 / December 9, 2008 12:19 PM PST

Hello ladies and gents,
I've recently acquired a used digital camera (the Canon Powershot G7)through ebay. Unfortunately, it didn't come with the software disk. Luckily the seller offered to send me a copy of his software from his own camera (the Canon Powershot G9). Everything seemed fine and dandy until I inserted the copied cd-r disc into my Liteon Ltd 163D dvd/cd rom drive. Nada! Nothing happened, the player made the normal whirling sound then nothing. No pop-up warning notices. Nothing. The hour glass icon pops up but you might as well wait until hell freezes over before anything happens. Can anyone please help? I have Windows XP Home Edition 2002.

Ed.

Discussion is locked
You are posting a reply to: Software, oh software where art thou?
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Software, oh software where art thou?
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
finalize the disc
by mementh / December 9, 2008 2:19 PM PST

if its a disc based media you have to finalize it to let other things see whats on it.

Collapse -
Finalize the disc?
by CanonG7 / December 9, 2008 2:57 PM PST
In reply to: finalize the disc

Hello again,
Sorry but how do you finalize the disc? Can this be done on my computer? Or does the sender have to do it on his computer?

Ed.

Collapse -
The sender has to. But if you insist.
by R. Proffitt Forum moderator / December 9, 2008 10:28 PM PST
In reply to: Finalize the disc?

Look up ISOBUSTER (on google) since it can let you look inside media that is not finalized.
Bob

Collapse -
Why not get the software and drivers ...
by Edward ODaniel / December 10, 2008 12:26 AM PST
Collapse -
I could get the software, but.....
by CanonG7 / December 10, 2008 2:06 AM PST

Hello again guys,
Thank you for all the tips. I tried using isobuster but looks like my dvd/cd rom drive doesn't read cd-r disc. But I will try using a friend's computer to see if his dvd rom can read the disc. If this works then I will try to e-mail it back to my computer. Which leads me to another question. Can I send the contents of the copied disc as an attachment? Or does it take up too much memory for my e-mail server to handle? Can you give me some suggestions? If all else fails then I'm going to have to buy the actual software for the camera. Sigh.

Thank you,
Ed.

Collapse -
Update did not work either.
by CanonG7 / December 10, 2008 2:39 AM PST

PS.
I also tried downloading the software update from Canon but it doesn't work without the original software. The updater software only works if there's a software already installed. Thank you for the advice though.

Ed.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?