Insert a watermark and in the print preferences uncheck the printing of the watermark. Same idea for anything else. Use the printing preferences.

Bob