SMART TV "Network Interference Occurred.Try Again Later."

I recently bought a D6530 SMART LED TV and I often have
difficulties gaining access to the Samsung Apps to download new Apps or use
already downloaded and installed ones.

I click a Samsung Apps button, I often receive the message "Network
Interference Occurred. Try Again
Later". The same applies when I
attempt to access other Apps such as BBC iPlayer.

I have been successful on occasions and used google maps, BBC iPlayer and the 3D
video clips but often appear to be locked out.

I have connected both wired and wirelessly but it makes no difference. I have
also re-started my router several times.

I experience the same difficulties if all other devices on the network are switched

I have switched off the TV, switched it back on again and waited a few minutes
before re-attempting access to the Smart Hub to allow connection to complete
but to no avail.

The TV is apparently not always remembering my wireless encryption code and I
have to re-enter it sometimes to access the Internet. However, sometimes I am
asked to enter the code, decide not to do so, watch TV for a while, attempt to
go back onto the Hub and am successful without entering the code suggesting
that the TV had stored the code after all.

Per TV Contact Us screen:
Model Code - UE46D6500
Model - UE46D6530WKXXU
Serial Number - Z8HM3SQB400969T
Software Version - T-GASDEUC-1010.1
My ISP -
Router - BT HomeHub v 2.0

Could anyone please advise of a solution to my problem or Samsung please let me know when you expect to be able to release a fix for my

PS - I assume that the Internet site that the TV attempts to connect to is not
being overwhelmed with access attempts resulting in the unavailability of the
Hub Apps!

Discussion is locked
Reply to: SMART TV "Network Interference Occurred.Try Again Later."
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: SMART TV "Network Interference Occurred.Try Again Later."
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
- Collapse -
SMART TV "Network Interference Occurred.Try Again Later."


I might has suggested that this might have to do with the fact that some people try to access the SmartTV apps immediately after turning on the television. Usually giving the set a minute or so to connect to the router and authenticate solves this issue. Since you've already tried that, you've exhausted my most suggested recommendation.

If you'd like to try reset the television to see if maybe that might help, turn the television on and then press and hold the EXIT button until you're prompted to, "RESET?" Click YES and [Enter]. This would bring it back to out-of-the-box conditions if you like to try and start from scratch, settings-wise with the television, that is.

While I offer that, I don't think it's a setting or the situation with the television, but rather a setting on router that might timeout or a validation that expires. Unfortunately, I don't have the ability to diagnose network settings so you might want to contact your router manufacturer for further troubleshooting options with them.


Post was last edited on February 17, 2016 10:07 AM PST

- Collapse -
SMART TV "Network Interference Occurred.Try Again Later."

Thanks for the responses to my post.

I decided to connect my SMART TV by wire on 24th June and am pleased to confirm that I have had no problems since doing so. All of the HUB functionality is now working perfectly.

For information, I installed firmware release T-GASDEUC-1011.1 prior to going wired but I have no idea whether this is of any relevance to my original problem. Could the contents of this release have resolved my previous difficulties?


- Collapse -
SMART TV "Network Interference Occurred.Try Again Later."


Most likely the firmware update may have played some role, since they are usually released to upgrade or improve features. That said, the wired connection is the more stable of the two - typically. But I'm glad to hear the SmartHub features are working correctly.


Post was last edited on February 17, 2016 10:08 AM PST

- Collapse -
Having same issues

Just bought D7000 and I'm having the same Network Interference issue. Hard wiring is not an easy solution so I need the wireless to work. If my Nintendo Wii and my laptop can access the internet with no issues you would think the TV should be able to as well. Beyond hitting the reset button or calling my ISP are there other options. I updated the software on the set using the USB port. Using Smart Hub version 3.503-6.0.00061.

Using a Linksys router and AT&T DSL is internet provider.


- Collapse -
Same issues

I am in the same boat. Everything in the house works EXCEPT my Samsung Smart TV. My iPhone connects, my Wii connects, my second PC connects, my Kindle Smart TV does not connect. The only thing I could do to get this to work (and this is NOT an option) is to open my wireless connection and not use any security. I have a Netgear RangeMax Wireless-N Gigabit router WNR3500.

- Collapse -
Had same issue....

I posted below about this, but, I will post this here as well.

I had the same issue as you. All devices worked on the internet, and SmartTV did not work.

The fix was to put in Google's DNS IP address, instead of your service providers DNS IP address.

To do this, just go to "Tools" and your network settings. Change the DNS IP Address from auto to manual, and enter either or

This corrected my problem, and Smart TV works perfectly now.


- Collapse -
promising, but no luck

I just unboxed my Samsung 6050 all excited to get it up on my network... and no luck. I've tried some simple troubleshooting... also no luck. Searched online and found this thread.

Your suggestion seemed like a promising suggestion... but also no luck.

In my case, it seems like the network is up just briefly. The TV says a firmware update is available, and begins to download it, but then bails saying "network interference occurred."

I'll tinker with some settings for a few days. If I can't get it to work I'll have to return it back to Costco. Very sad because otherwise it's a terrific TV. But I bought it for the wireless networking, so not having wireless networking is a non-starter.

If anybody finds a solution, please update this thread!

- Collapse -
One more thing you can try....

What I actually ended up doing, incase there was an update in the firmware that might alleviate the situation, is just pull the latest firmware from Samsung's site, update the TV, and then drop in Google's DNS.

That way, you know the firmware is up to speed before you try pointing the TV to Google's DNS.

- Collapse -
Certificate Authority

dsarlis: good idea. I tried using Google DNS, but unfortunately it didn't work. Still getting the "network interference" message.
(disclaimer: this idea is dup'd from another post I made to a less-popular thread on this topic-- I am reiterating so more folks will see it)
I captured traffic inline between my Samsung 6050 and the internet while attempting a HUB login. The capture shows a TLSv1 Fatal Error due to an Unknown CA when setting up an HTTPS connection with Samsung Electronics. I think that is the problem (or one problem). Samsung is using a CA that our TVs didn't ship with. Regardless, if they can add the new CA to our TVs, that would fix the issue (assuming I'm not off in the weeds). This might be possible via the "firmware update" process. Hopefully, they move to a newer version of TLS while they are at it.
If anyone knows how to peek at the 6050's certificate store or has any insight into the feasibility of getting a CA update (or has another theory) I'm all ears.

- Collapse -
samsung firmware 1023

Hi j-list99,

I'm monitoring this thread carefully because I did get the 1023 firmware from the auto-update on my tv, and since, I get the Smart-Hub Network interference error when use "A" to Login.

I also noticed that Samsung has not yet release the 1023 on the firmware download page, which let me think that they realized something is wrong with the update (maybe what you point it with the CA could well possibly be what's happening).

Did you contact Samsung and pass your findings? I'm curious to see what is their official answer to this problem. I would feel better if it's something like "we are aware of the problem and working on a fix". At least I would stop searching the web for an answer.

Post was last edited on February 17, 2016 10:09 AM PST

- Collapse -
Samsung Contact...

I haven't contacted Samsung, as I believe they are monitoring this thread anyways, so, they are aware of the issues, and I am guessing, this should be giving them some leads....

I AM in contact with my provider, Bell Canada, and we are working through the issue with them to discover who/what is at fault. Since in my case, Google DNS is a solution, we are chasing that route, and comparing the two cases.

Once we isolate the issue (Samsung or Bell), then I will post my findings here.


- Collapse -
Resolved by itself, without DNS changes

They actually might well be monitoring this thread lol,

- Collapse -
CA issue fixed on 6050

I received an update to the Smart HUB application when I booted my TV (6050 series) this morning that solved the CA issue. I can now login, install applications, etc.
If anyone is interested in the guts of the Samsung Smart TVs, I would recommend checking out the SamyGo hobby project. They host a wiki with lots of good info, I bumped into it while researching this issue.
FWIW my traffic was being routed through Canada ( when I was having this issue.

- Collapse -


- Collapse -
DNS Fix Helped Me

The hard coded DNS helped me out. Thanks a mil.

- Collapse -

I've had a samsung smart tv for over a year and half. This baffled me. I was in a rage-a-thon with AT&T over the pointing of fingers with Samsung. Reading this forum recouped my sanity. Thanks!

I used the DNS PLUS - got an error message with the subnet mask code. I mirrored the same code that came with the default - or -


I spent over 5 hours of actual cell phone time with AT&T, then Samsung, Samsung again and finally AT&T over four days. When told I needed to pay either 49.99 (not $50.) one time fee, or $15. a month with a one year contract to get an answer I nearly exploded. I regained my composure and sought out this forum. Thanks all! I am restored to sanity again and am reflecting on whether to contact the IL attorney general to report these shenanigans. Outrageous but profoundly grateful for this site.

- Collapse -

This is an old thread but it is a CURRENT problem for our 2 year old Samsung LED 7000.

After hours of rebooting, resetting, manually re-inputting, changing the modem channel, etc. and calling our ISP directly, only to be told after several interventions to call the manufacturer, the solutions on this forum worked. I am baffled as to why but it worked.

BTW....the problem we had was the TV either couldn't connect to the modem OR when it didn't, it couldn't connect to the Internet. Functionality for other devices on the same WiFi worked fine. For several weeks prior, we would occasionally get the "Network Interference" message on the Samsung.

- Collapse -
DNS solution worked - sort of

I was getting the "Network Interference" error message on all the apps on my BD-D5700 bluray player for several days earlier this week. I tried manually entering the IP and DNS numbers, and then tried going back to Auto detect the numbers - still nothing. Finally I tried manually entering the Google DNS and that still did not work. I turned it on the next day, still nothing - so I set the Network Settings back to Auto detect and BINGO! it was working again. I suspect it might have had something to do with the server maintenance they were doing on SmartHub about a week ago.

- Collapse -
Worked for me!

The solution of manually entering the DNS IP worked for me (

Does anyone know why this works? and also are there any downsides to using google's DNS IP address?

- Collapse -
DNS fixed the isssue!

Thanks for sharing that information. I've spent several hours trying just about everything and didn't think to try using a different DNS server than my ISP, Frontier.

- Collapse -
Have the same issue

After powering off everything, including modem (ATT furnished for UVerse internet only), I kept getting the same message. Thanks to Dennis (above), I reset the DNS IP address to and the problem was fixed. It was somewhat of a challenge getting to the menu/screen to make the change, but I persevered. My smart TV is a Samsung is a UN55D6000SFXZA version H302 and I'm using a dongle to complete the wireless internet conn.

BTW...Everything else worked fine but when checking the internet connection (computers, phones). Using the TV's remote, the map indicated the internet connection was interrupted. So it was the TV after all.

- Collapse -
Success with 'Have the same issue' post by alsdock

Thanks, it worked.

I also have ATT UVerse. My steps:

Menu button on Samsung TV remote -> Network -> Network Settings -> Start -> Wireless (General) -> Next -> Choose your wireless router -> IP Settings -> Change DNS Mode from automatic to Manual -> change the DNS Server to -> Enter ....and Success, it worked.

Saved me a few hourse, owe you a beer ;o)

- Collapse -
All's well that ends well

Hey Popskiw,
Thanks for identifying the steps needed to make the change. It did take me some time and your step by step instructions are greatly appreciated. Unfortunately I couldn't remember what I did to make the change but was ecstatic when I was finally able to finish watching the last episode of Bloodline on Netflix. Hopefully this thread will be valuable to others.

BTW...I favor a fine IPA.

- Collapse -
Samsung UND6000

I have the same model Samsung TV 2011 (with a Samsung Internet Adapter) that I use with Wi-Fi Internet. Using menu, manual change of DNS, access IP address at bottom of screen, DNS change to It works. Thanks to you and Dennis for your Technical expertise.

- Collapse -
Worked like a charm

Saved me hours of hassle. When I told my gf about your message she looked at me like I had a horn growing out of the side of my head and would listen. We went through all of her suggested fixes and when they didn't work she handed me the remote. 5 seconds later we were watching Netflix. AWESOME!!

- Collapse -

After racking my brains for weeks, I finally found this thread. After changing the DNS IP Address settings to 8.8.8. (as suggested), I was able to connect. Thanks again!

- Collapse -

Where and how do you get firmware updates installed on your Samsung smart tv?

- Collapse -
Re: finemoves

Hi finemoves,

For over the Internet updates, this depends upon the TV. What's your model code?

HD Tech

- Collapse -

Getting this error all the time on my Smart TV when trying to watch NETFLIX


- Collapse -
(NT) Tip: Don't hide pleas for help in old threads.

CNET Forums