Samsung forum

Question

Smart Hub not connecting to internet...

by Shawknaut / September 21, 2011 1:23 PM PDT

When I try to set up the network it sees my router and connects to it, but can't get to the internet. Anyone else experience this problem or have any tips?
I bought the UN55D8000FXYA in the USA and brought it back to Canada. I've upgraded to the latest firmware 1018, but same thing happens.

Discussion is locked
You are posting a reply to: Smart Hub not connecting to internet...
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Smart Hub not connecting to internet...
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
The usual.
by R. Proffitt Forum moderator / September 21, 2011 2:44 PM PDT

Try the router defaults and WPA2 AES next time.
Bob

Collapse -
Answer
Smart Hub not connecting to internet...
by Samsung_HD_Tech Samsung staff / September 26, 2011 4:37 AM PDT

Shawknaut,

Collapse -
Figured it out
by Shawknaut / September 26, 2011 7:00 AM PDT

I thought that might be the problem too, but I ended up getting it working.
I changed my wireless network to WPA2 AES as suggested, but still didn't work.
I updated the firmware on my router and moved it so that it was closer to the TV. After doing that and setting up the Samsung Account in the Smart Hub (the little A to login button) things started working.

Collapse -
Figured it out
by Samsung_HD_Tech Samsung staff / September 26, 2011 8:44 AM PDT
In reply to: Figured it out

Shawknaut,

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?