Networking & Wireless forum

General discussion

Slow to connect

by username_10billion / February 24, 2005 5:57 AM PST

I have set up a wireless network using a belkin adsl router and have 2 computers sharing the internet connection. I have noticed that recently it doesnt connect immediatly even though it finds the network (it shows up as available networks) it does eventually connect but i have to keep disabling the adaptor and re-enabling it again..........what settings should i change to prevent this?

Discussion is locked
You are posting a reply to: Slow to connect
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Slow to connect
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
802.11b+802.11g mixed
by username_10billion / February 24, 2005 6:31 AM PST
In reply to: Slow to connect

my router is transmitting at 802.11b and 802.11g mixed mode however my network adaptors are both compatible with
802.11g should i change this setting to 802.11g mode only? would this speed up the network? i have noticed that although my router is 54mbps my desktop which is on the second floor of the house only gets around 5mbps, sometimes as low as 1mbps!!!! which is useless as my internet speed is 2mbps....any help?

Collapse -
by enable123 / March 3, 2005 6:32 PM PST
In reply to: 802.11b+802.11g mixed

Try changing the channel the router tramsmits on. There may be a phone in your home that uses the same 2.4Ghz frequency.
Also, If your computer is on the second floor, try tilting the antenna so the broad side faces the direction of the desktop upstairs. The antennas are omnidirectional, but it usually works if the devices are close to the same level.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?