Windows Legacy OS forum

General discussion

Slow cable connection with second computer on

by Dutrie / April 2, 2007 10:14 AM PDT

I am running a two computer home (ethernet not wireless) network with a Lynksys WRT54GS router connected to a Motorola cable modem. My internet provider is Charter, and I subscribe to a 5 meg download speed.
One computer runs Win XP Pro, the other Win XP Home.

My computer is the Win XP Pro, my wife's is the XP Home. When her computer is on, the Bandwidth meter speed test on Cnet is 70-400 kbps. When I shut her computer off, the speed on my computer jumps to 2000-2400 kbps.

Why would there be such a difference even with nothing running on her machine except the screen saver?

Also, with a 5 meg connection, should I expect faster speeds?


Discussion is locked
You are posting a reply to: Slow cable connection with second computer on
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Slow cable connection with second computer on
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Spyware can cause that.
by R. Proffitt Forum moderator / April 2, 2007 10:23 AM PDT
Collapse -
Anti Spyware and Anti Virus software were run
by Dutrie / April 2, 2007 12:21 PM PDT

I have scanned both machines with Spyware Dr and Adaware. Also ran The Shield Anti Virus on both. When I ran Spyware Dr on my wife's computer, it found 325. These were all removed, but no improvement

Collapse -
Then a peek under the hood?
by R. Proffitt Forum moderator / April 2, 2007 12:40 PM PDT

Either post here or email me via my profile a HIJACKTHIS log. I'm not a ninja with that but it could help me see what it could be.


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?