Spyware, Viruses, & Security forum

General discussion

Slow broadband speed with ZA 5.x

by Coryphaeus / November 15, 2004 12:33 AM PST

With ZA all 5.x versions, speed 2.1 Meg. With ZA 4.x speed 3.1 Meg. Tests run at broadbandreports.com. Spent two days with no less than 5 "tweaker" programs.

I've proved it's the latest version of Zone Alarm. Three emails to MS Support and the discussions verified that ZA was the culprit. Here's an exerpt from my last email from MS Support:

From your e-mail, I understand that the issue occurred before installing Windows XP SP2, and only occurred on the computer with Windows XP.

The issue may occur if the new version of the Zone Alarm program includes certain special function calls or security mechanisms which affect the network speed in Windows XP.

Thank you for the additional information,. I have transferred it to our development team for further research. In addition, I have sent feedback to Zone Alarm Support for confirmation. I believe that a related update will be released in the near future. Once the update is available, you will be informed immediately. Your patience and understanding are highly appreciated.

I would like to take this opportunity to thank you for all your time and active cooperation on the issue. It is due to customer like you who help Microsoft to provide the best possible customer service in the industry.


Wayne

Discussion is locked
You are posting a reply to: Slow broadband speed with ZA 5.x
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Slow broadband speed with ZA 5.x
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?