Computer Help forum

General discussion

Slave drive troubles

hey, i just put another 40 gig maxtor drive in my computer, the jumpers are set correctly on the master and slave drive.

the slave shows up in the device manager but not in my computer, or the managment > disk managment section from my computer (right click, manage)

is this a common problem? how do i fix it?

thanks, matt.

Discussion is locked
You are posting a reply to: Slave drive troubles
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Slave drive troubles
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
(NT) Have you formatted the drive???

In reply to: Slave drive troubles

Collapse -
How is the new HDD set up in the BIOS ? AUTO ?

In reply to: Slave drive troubles

How many IDE HDDs are you running ?

Where is the new drive located on the IDE cable ...middle or end ?

Are you using a 80 wire, 40 pin cable ?

VAPCMD

Collapse -
Slave drive troubles

In reply to: Slave drive troubles

2 IDE drives, 40 Pin, the cable im useing has 2 plugs to go into drives, it goes moither borard>slave>ma
ster its not formatted but i unederstand once it show in my
computer it can be formatted from there.
the bios knows its there but the bios is set to start the comp from the master drive.

Collapse -
You indicate that the BIOS finds the drive so...

In reply to: Slave drive troubles

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.