Mac OS forum

General discussion

SL Mail Spell checker Lockup

by Ol Rod / September 28, 2009 8:30 AM PDT

My wife's iMac. Upgraded from Tiger to SL. She tries to reply to email. Spell Checker wants to check every personal name in the original message. She starts telling it to ignore. it will move through first few, then go into Beach Ball and all is hanged up. only way out is to hold down the power switch! Any Help?

Discussion is locked
You are posting a reply to: SL Mail Spell checker Lockup
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: SL Mail Spell checker Lockup
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Not on that subject, but,
by mrmacfixit Forum moderator / September 28, 2009 9:05 AM PDT

next time it happens, instead of reaching for the power switch, hold down the Command and Option keys and then press Escape (esc)

That should bring up the Force Quit option box. Just force quit Mail.

On that subject, try deleting the preferences and then recreate the accounts. Make a note of all the email settings before you delete the prefs.

Also, create another user account on that iMac, set up your email and see if the same thing happens.
If it does, then the account profile is corrupt.


Collapse -
Thank you, Here's what I did
by Ol Rod / September 28, 2009 11:00 AM PDT

I went mail>preferences>composition.
Then under spell checker, I chose "as I type". It had been set "when I send". We will just try that a while.

Collapse -
(NT) Good call
by mrmacfixit Forum moderator / September 28, 2009 9:48 PM PDT
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.