skipping typos

Everytime I att curserempt to write on messenger, facebook, etc, if i hesitate for less than a second I find my proble,. curser has skipped back. Well, it just happened her so I left the evidence so you can see my hingproblem. This is making it so frustrating to get anything accomplished. It also makes my recipient thinking i am computer impaired.
Is there adjustment I can make?

Discussion is locked
Reply to: skipping typos
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: skipping typos
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
- Collapse -
Did you try

The old disable the touchpad and use an external mouse test?

- Collapse -
external mouse test?

Thank you for helping. I have used an external mouse but do not know how to disable the touchpad. Is this accomplished by simply plugging in the mouse?

- Collapse -
Some laptops do that.

No exact model so try the old "place a sheet of thick paper over the mousepad" trick.

You would think Dell would document the disable feature. My dell has it.

- Collapse -
over reactive laptop pad

Are you saying my mousepad is too sensitive? I just have to hover over it..not even touching it to go to a link.

- Collapse -
What I'm writing is

As a test you disable it. If your model does not have a disable then you can use the old thick paper trick.

I've lost count how many times turning off the pad fixed this issue.

CNET Forums