Peripherals forum

General discussion

Single-click always opens documents

by psaulm119 / November 2, 2008 11:21 PM PST

I have become increasingly irritated with the clicking on my laptop (Inspiron 1501). Even though XP is set to open with a double-click, I find when I drag and drop (I have to do this a lot--I have My Docs on a separate partition) that single-clicking to select, will often open the file. This is irritating and occasionally time-consuming as well. I have gone into the Control Panel and have a decent array of options with the touchpad (synaptics) and mouse controls, but I'm really not sure what to do. I tried increasing the sensitivity on the touchpad to "heavy touch" but that didn't solve the problem, and made me press significantly harder on the touchpad itself to move the cursor. This isn't really a touchpad problem so much as a cursor problem.

Almost every forum thread/blog post from a Google search turned up instructions on how to make Windows open files with a single-click. I can already do this (unfortunately) and am trying to get Windows not to. Sad

Discussion is locked
You are posting a reply to: Single-click always opens documents
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Single-click always opens documents
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try this
by PudgyOne / November 3, 2008 11:17 AM PST

Open synaptics pointing device. Should be next to the clock.

Click on Buttons.

Try the doubling clicking speed and use the test area to check it.


Rick

Collapse -
Great! Works so far...
by psaulm119 / November 3, 2008 1:27 PM PST
In reply to: Try this

The marker was in the middle, so I moved it almost all the way toward the right/fast. It seems to have worked on the few trials I just gave it. Thanks a lot. This is a major minor irritant, and I really don't know why it started doing this the past few months--it wasn't like this before. Anyways, thanks again.

Collapse -
I had to change mine
by PudgyOne / November 3, 2008 1:35 PM PST
In reply to: Great! Works so far...

when I got my computer. I didn't like it because I would accidentally tap the pad and it would open things I didn't want to do.

Great job.


Rick

There are also other settings there that you may want to tweak.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!