Samsung forum

General discussion

Signal loss Samsung HDMI

by TrojanMan78 / October 8, 2009 2:13 PM PDT

My components are as listed:
Motorola DCT6412 III - Comcast digital cable
Denon AVR-590
Samsung LN46B640 46" LCD-TV

I have a HDMI cable from the cable box to the receiver and then out to the HDMI1 port on the TV.

The problem is sometimes the video signal to the tv is lost for a second, yet the sound is unbroken, so it appears its the link from the receiver to the TV. I also have a DVD player hooked up via HDMI through the receiver yet i have never noticed this issue while watching DVDs. It doesnt seem to happen to often nor on a pattern. Anyone else have this problem and what might be the cause? Again it is very infrequent and only last a split second but is still anoying.

Thanks

Discussion is locked
You are posting a reply to: Signal loss Samsung HDMI
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Signal loss Samsung HDMI
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Signal loss Samsung HDMI
by Samsung_HD_Tech Samsung staff / October 8, 2009 6:37 PM PDT

TrojanMan78,

Sorry to hear you're having an issue.

You might try calling your cable company to see if they can reset the box, or if there is a firmware update available for it. The picture going out - and not the audio - sounds like it may be a HDCP (copy protection) issue, which can be pretty common with cable/sat boxes on the market.

I don't know if it will solve your problem, but might be a good start.

--HDTech

Collapse -
RE:
by TrojanMan78 / October 9, 2009 12:10 AM PDT

It never happened with my old tube TV. Plus this is a brand new receiver. It doesnt bother me too much but i just want to make sure its not a defect in the TV. As i said there doesnt seem to be a pattern and i have only noticed it on HD channels. I watched TV for 2 hours last night and it only happened once shortly after (2 min or so) i turned everything on. Just wondering if anyone has similar problems. Thanks

Collapse -
7000 same problem
by rlurker / October 12, 2009 1:49 AM PDT

I have a 7000 series TV and I get this as well although I am not sure that the audio is not lost as well. I am hooked up to a Comcast DVR with an HDMI cable. I had a 24" Samsung TV hooked up with AV cables for about 8 months and never experienced this. I originally hooked up the LED TV with the AV cables and replaced them with the HDMI cable thinking it would go away. It also happens when I am replaying an HD recorded show although when I rewind it is not there so it must be happening when playing.

Any solutions?

Thanks

Collapse -
7000 same problem
by Samsung_HD_Tech Samsung staff / October 13, 2009 5:08 PM PDT
In reply to: 7000 same problem

rlurker,

Did you try the box refresh? Is your cable HDMI v.1.3 certified?

--HDTech

Collapse -
7000 same problem
by rlurker / October 19, 2009 6:26 AM PDT
In reply to: 7000 same problem

I don't know what you mean about box refresh, I have rebooted the DVR a number of times but that doesn't seem to do it. It is being captured when it happens, sometimes, by the DVR so it could be Comcast signal. It doesn't happen when I play the game on the TV though. However, why didn't I get this with the other TV?

Thanks,

rlurker

Collapse -
7000 same problem
by Samsung_HD_Tech Samsung staff / October 22, 2009 1:43 PM PDT
In reply to: 7000 same problem

rlurker,

By refresh, I mean calling the cable company up so that they can do an in-depth reset on the box - or upgrade the firmware if it's necessary. In most cases they can do it remotely - and in some cases, while you're on the phone.

--HDTech

Collapse -
PC connection - video lost
by kelamsb / November 30, 2009 6:20 PM PST

I too have similar problem with PC connection using VGA cable. I was watching some online content on my TV LB46B640 using my PC. All of sudden the screen goes blank and says no signal, even though there is screen saver disabled etc on my computer. The way I have connected is PC -> TV (VGA) & PC -> Samsung BD1250 Receiver (Audio). During this video signal lost, the audio works fine but then when I have click something on my computer to make the screen active. I am suspecting TV somehow not sensing the signal and disconnecting my PC.

I did not had this problem with different version of samsung tv.

Also, wired thing I have observed is that the TV shuts down the receiver even though it happened only once, but loosing tv signal it happens quiet often.

Regards,
Sasi

Collapse -
me too
by petelowes / October 9, 2010 2:01 AM PDT

I also have this problem with my sky HD box when it's switched on. no problem with my other tv, only when plugged into my new 3d ps50c7000 samsung. any solutions would be appreciated as it's really annoying - especially as it's a new ?1500 TV. The firmware is up to date on the tv and sky box.

Collapse -
me too
by Samsung_HD_Tech Samsung staff / October 10, 2010 9:47 AM PDT
In reply to: me too

petelowes,

I'd recommend trying to reset the cable/sat/Sky box. In some cases, a firmware update or hard reset can be done by the company while you're on the phone with them.

If your audio is good, but the video is lacking, it's likely because the box is not detecting the TV as an approved device. When it "thinks" that, it stops the video signal, but allows the audio signal.

--HDTech

Collapse -
Same issue
by richard_roe / November 13, 2010 8:55 AM PST
In reply to: me too

I'm also experiencing the same problem with my Rogers cable.

The thing is, for a month I had the UN40C6300 and this never happened. I then exchanged it for the UN46C6300, the same TV but just 6" bigger.

Now with the new unit, I'm experiencing this problem. It started occurring the same day that I set it up.

I just want to know if this is an issue with the TV? That way I can return it for another one before the return period expires.

Collapse -
Same issue
by Samsung_HD_Tech Samsung staff / November 17, 2010 5:49 AM PST
In reply to: Same issue

richard_roe,

I don't know of this being an issue with the TV. That said, I also can't suggest that it's not. I wouldn't be able to determine.

--HDTech

Collapse -
fixed
by petelowes / November 17, 2010 6:37 PM PST
In reply to: Same issue

This issue was solved for me by updating the TV's firmware. i suggest anyone else with these issues do the same using a USB stick. From memory, i believe the problem was acknowledged and specifically addressed in an update last month. It WAS an issue with the TV, but is now solved (for me at least)

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?