Windows Legacy OS forum

General discussion

Shut Down option missing

by fuchsix / October 18, 2007 8:13 AM PDT

I have just added a new PC to my domain, and when any users other than admin try to shut down the PC, the only option they have listed is "Log Off". If they press the power button, the machine will shut down properly.

I'm sure this is something to do with Local Policies, but I can't find a reference to it anywhere. I'm running Windows XP SP2 on a Windows 2003 domain. These users can shut down any other PC's, just not the new one.

Can you help me out here?

Discussion is locked
You are posting a reply to: Shut Down option missing
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Shut Down option missing
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try
by Darton Fury / October 18, 2007 11:47 AM PDT

opening Local Security Policy. Expand Local Policies, User Rights Assignment. Check "Shut Down the System" in the right pane. If it only contains Administrators, add user or group accordingly.

Collapse -
Since ...
by Me, Myself and You / October 18, 2007 10:39 PM PDT

this occurred when the machine were added to the domain, are you sure there is not a domain policy?

It's highly unlikely that all of them just randomly decided to set this option when added. Be aware that network policies always take precedence over local machine policies, for obvious reasons. Look into your network configuration and get back to me.

Collapse -
Update
by fuchsix / October 18, 2007 11:46 PM PDT
In reply to: Since ...

I ran secpol.mmc on the local machine, and checked the "Shut down the system" settings. Only Admins are in this group, and the add button is greyed out. I'm assuming that means that netowrk policy is overriding the local settings. Where can I change this on the Windows 2003 Server?

Thanks for your help.

Collapse -
It's good you sorted it
by Me, Myself and You / October 19, 2007 3:55 AM PDT
In reply to: Update

And yes, the network policy was overriding the local policy, as I indicated earlier Happy

Collapse -
Got It!
by fuchsix / October 19, 2007 12:41 AM PDT
In reply to: Since ...

Thx for the help, I've found the setting in the Group Policy.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.